Page 9 of 16 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 154

Thread: Netgear USB N150 wireless adapter keeps asking for password ubuntu 12.04

  1. #81
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    20,286
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Netgear USB N150 wireless adapter keeps asking for password ubuntu 12.04

    Quote Originally Posted by bezgoan View Post

    sudo modprobe rtl8192cu swenc=1 seems to connect to network but there is no traffic seen and get page not available error
    When it says it is connected and the ethernet is not, please run and post:
    Code:
    ifconfig
    iwconfig
    nm-tool
    Thanks.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  2. #82
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    20,286
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Netgear USB N150 wireless adapter keeps asking for password ubuntu 12.04

    Quote Originally Posted by DZDB View Post

    dzdb@dzdb-System-Product-Name:~$ ndiswrapper -l
    netrtwlanu : invalid driver!
    dzdb@dzdb-System-Product-Name:~$
    Please try the step in post #52 above: http://ubuntuforums.org/showthread.p...5#post12164705
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  3. #83
    Join Date
    May 2011
    Location
    Hyderabad
    Beans
    30
    Distro
    Ubuntu

    Re: Netgear USB N150 wireless adapter keeps asking for password ubuntu 12.04

    Quote Originally Posted by chili555 View Post
    When it says it is connected and the ethernet is not, please run and post:
    Code:
    ifconfig
    iwconfig
    nm-tool
    Thanks.

    output:

    ifconfig:


    bezgoan@bezgoan-optimus:~$ ifconfig
    eth0 Link encap:Ethernet HWaddr 50:46:5d:90:a7:e1
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)


    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:3233 errors:0 dropped:0 overruns:0 frame:0
    TX packets:3233 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:315640 (315.6 KB) TX bytes:315640 (315.6 KB)


    wlan0 Link encap:Ethernet HWaddr a0:f3:c1:0f:f5:10
    inet addr:192.168.1.69 Bcast:192.168.1.255 Mask:255.255.255.0
    inet6 addr: fe80::a2f3:c1ff:fe0f:f510/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:6 errors:0 dropped:0 overruns:0 frame:0
    TX packets:104 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:942 (942.0 B) TX bytes:13787 (13.7 KB)








    iwconfig:
    bezgoan@bezgoan-optimus:~$ iwconfig
    eth0 no wireless extensions.


    lo no wireless extensions.


    wlan0 IEEE 802.11bgn ESSID:"Thomson87C510"
    Mode:Managed Frequency:2.412 GHz Access Point: 00:26:44:87:C5:10
    Bit Rate=18 Mb/s Tx-Power=20 dBm
    Retry long limit:7 RTS thr=2347 B Fragment thrff
    Power Managementff
    Link Quality=70/70 Signal level=-35 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0




    bezgoan@bezgoan-optimus:~$ nm-tool


    NetworkManager Tool


    State: connected (global)


    - Device: wlan0 [Thomson87C510] -----------------------------------------------
    Type: 802.11 WiFi
    Driver: rtl8192cu
    State: connected
    Default: yes
    HW Address: A0:F3:C1:0F:F5:10


    Capabilities:
    Speed: 18 Mb/s


    Wireless Properties
    WEP Encryption: yes
    WPA Encryption: yes
    WPA2 Encryption: yes


    Wireless Access Points (* = current AP)
    SKY02685: Infra, 00:1F:33:82:60:92, Freq 2412 MHz, Rate 54 Mb/s, Strength 100 WPA
    TALKTALK-289410: Infra, 34:6B3:28:94:12, Freq 2432 MHz, Rate 54 Mb/s, Strength 100 WPA WPA2
    BTHomeHub2-KH28: Infra, 00:24:17:CC:FA:7D, Freq 2442 MHz, Rate 54 Mb/s, Strength 100 WPA WPA2
    BTHub3-TGH3: Infra, 00:818:79:9A:52, Freq 2462 MHz, Rate 54 Mb/s, Strength 100 WPA WPA2
    BTHub3-2T2S: Infra, AC:E8:7B:4D:87:5B, Freq 2462 MHz, Rate 54 Mb/s, Strength 100 WPA WPA2
    BTWiFi: Infra, 02:818:79:9A:52, Freq 2462 MHz, Rate 54 Mb/s, Strength 100
    BTWiFi-with-FON: Infra, 12:818:79:9A:52, Freq 2462 MHz, Rate 54 Mb/s, Strength 100
    *Thomson87C510: Infra, 00:26:44:87:C5:10, Freq 2412 MHz, Rate 54 Mb/s, Strength 85 WPA
    BTWiFi-with-FON: Infra, 62:E8:7B:4D:87:5D, Freq 2462 MHz, Rate 54 Mb/s, Strength 100
    BTWiFi: Infra, 62:E8:7B:4D:87:5C, Freq 2462 MHz, Rate 54 Mb/s, Strength 100


    IPv4 Settings:
    Address: 192.168.1.69
    Prefix: 24 (255.255.255.0)
    Gateway: 192.168.1.254


    DNS: 192.168.1.254




    - Device: eth0 -----------------------------------------------------------------
    Type: Wired
    Driver: r8169
    State: unavailable
    Default: no
    HW Address: 50:46:5D:90:A7:E1


    Capabilities:
    Carrier Detect: yes


    Wired Properties
    Carrier: off


    Thanks
    Shashank.

  4. #84
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    20,286
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Netgear USB N150 wireless adapter keeps asking for password ubuntu 12.04

    Looks pretty solid, but, as we see, traffic is being passed:
    wlan0 Link encap:Ethernet HWaddr a0:f3:c1:0f:f5:10
    inet addr:192.168.1.69 Bcast:192.168.1.255 Mask:255.255.255.0
    inet6 addr: fe80::a2f3:c1ff:fe0f:f510/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:6 errors:0 dropped:0 overruns:0 frame:0
    TX packets:104 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:942 (942.0 B) TX bytes:13787 (13.7 KB)
    Are these settings obtained by DHCP, that is, automatically, from the router? Can you ping the router?
    Code:
    ping -c3 192.168.1.254
    How about the outside world?
    Code:
    ping -c3 8.8.8.8
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  5. #85
    Join Date
    May 2011
    Location
    Hyderabad
    Beans
    30
    Distro
    Ubuntu

    Re: Netgear USB N150 wireless adapter keeps asking for password ubuntu 12.04

    Couple of observations:

    a) ping 192.168.1.254 router gives Destination Host Unreachable
    b) Found multiple instances of PC connected to router on router home page.
    c) Made the ip address static for this PC, then followed same procedure sudo modprobe rtl8192cu swenc=1
    d) If I disconnect the network after it is found, it wont connect again.

    Seems something is wrong with disconnection logic as well ??

  6. #86
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    20,286
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Netgear USB N150 wireless adapter keeps asking for password ubuntu 12.04

    Made the ip address static for this PC,
    Why, I wonder. I suggest you remove any and all settings from Network Manager and let it do the heavy lifting.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  7. #87
    Join Date
    May 2011
    Location
    Hyderabad
    Beans
    30
    Distro
    Ubuntu

    Re: Netgear USB N150 wireless adapter keeps asking for password ubuntu 12.04

    When I restore all configurations and restart n/w mgr doesn't appear on the top right ??

    nm-tool shows it is connecting to Thomson87c510 router (which is my router).

  8. #88
    Join Date
    May 2011
    Location
    Hyderabad
    Beans
    30
    Distro
    Ubuntu

    Re: Netgear USB N150 wireless adapter keeps asking for password ubuntu 12.04

    get reconfirmation of password, time and again, without any connection now.

  9. #89
    Join Date
    May 2011
    Location
    Hyderabad
    Beans
    30
    Distro
    Ubuntu

    Re: Netgear USB N150 wireless adapter keeps asking for password ubuntu 12.04

    Quote Originally Posted by chili555 View Post
    Looks pretty solid, but, as we see, traffic is being passed:Are these settings obtained by DHCP, that is, automatically, from the router? Can you ping the router?
    Code:
    ping -c3 192.168.1.254
    How about the outside world?
    Code:
    ping -c3 8.8.8.8

    After a restart, nm came back and connected to network.

    output:
    bezgoan@bezgoan-optimus:~$ ping -c3 192.168.1.254
    PING 192.168.1.254 (192.168.1.254) 56(84) bytes of data.
    From 192.168.1.69 icmp_seq=1 Destination Host Unreachable
    From 192.168.1.69 icmp_seq=2 Destination Host Unreachable
    From 192.168.1.69 icmp_seq=3 Destination Host Unreachable


    --- 192.168.1.254 ping statistics ---
    3 packets transmitted, 0 received, +3 errors, 100% packet loss, time 2005ms
    pipe 2
    bezgoan@bezgoan-optimus:~$ ping -c3 8.8.8.8
    PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
    From 192.168.1.69 icmp_seq=1 Destination Host Unreachable
    From 192.168.1.69 icmp_seq=2 Destination Host Unreachable
    From 192.168.1.69 icmp_seq=3 Destination Host Unreachable


    --- 8.8.8.8 ping statistics ---
    3 packets transmitted, 0 received, +3 errors, 100% packet loss, time 2001ms
    pipe 2

  10. #90
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    20,286
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Netgear USB N150 wireless adapter keeps asking for password ubuntu 12.04

    Quote Originally Posted by bezgoan View Post
    When I restore all configurations and restart n/w mgr doesn't appear on the top right ??

    nm-tool shows it is connecting to Thomson87c510 router (which is my router).
    Does it re-appear if you do:
    Code:
    nm-applet &
    You might have to leave the terminal open as you troubleshoot in order for the applet to remain.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

Page 9 of 16 FirstFirst ... 7891011 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •