Results 1 to 2 of 2

Thread: Can't restart ubuntu 12.04

  1. #1
    Join Date
    Mar 2012
    Beans
    16

    Can't restart ubuntu 12.04

    hello guys

    i can't restart ubuntu 12.04 - 64 bit , when i click shutdown then restart it takes a long time and nothing happen ! before 5 days this problem doesn't exist

    Code:
    lspci
    00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
    00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
    00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
    00:19.0 Ethernet controller: Intel Corporation 82579LM Gigabit Network Connection (rev 04)
    00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
    00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)
    00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b4)
    00:1c.2 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 3 (rev b4)
    00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
    00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev a4)
    00:1f.0 ISA bridge: Intel Corporation Q65 Express Chipset Family LPC Controller (rev 04)
    00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family SATA AHCI Controller (rev 04)
    00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 04)
    any idea

  2. #2
    Join Date
    Sep 2011
    Location
    Pennsylvania, U.S.A.
    Beans
    1,873
    Distro
    Ubuntu Development Release

    Re: Can't restart ubuntu 12.04

    I've run into this with 12.10 upon occasion after resuming from suspend. I wonder if it's a combination of video and power management issue. What works for me is exiting the X session by pressing ctrl+alt+f1 to get a terminal then ctrl+alt+delete. Press the power button during the ensuing POST if you want to shut down.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •