Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Webcam not working on Gazp7

  1. #11
    Join Date
    Jun 2010
    Beans
    28

    Re: Webcam not working on Gazp7

    Crap....
    Well, let's wait and see what the Sys76 guys say. I can't think of anything right now.

  2. #12
    Join Date
    Oct 2007
    Location
    Aurora, CO
    Beans
    2,557
    Distro
    Ubuntu

    Re: Webcam not working on Gazp7

    Press Fn+F12 on your keyboard. My guess is that somehow the update turned off the camera, and that will toggle it back on.
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!

  3. #13
    Join Date
    Oct 2010
    Beans
    21
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Webcam not working on Gazp7

    Yay, isantop!

    I tried out your answer, and even with bluetooth, it wasn't working. Then I tried out Fn+F10 because it had the camera icon on it, and now it works!
    Last edited by imnotanerd; July 30th, 2012 at 06:26 PM.

  4. #14
    Join Date
    Jun 2010
    Beans
    28

    Re: Webcam not working on Gazp7

    I thought you already tried that before your first post...?

    Quote Originally Posted by imnotanerd View Post
    There was also the key with the camera on it (F10), and I clicked that, and still nothing. I

  5. #15
    Join Date
    Oct 2007
    Location
    Aurora, CO
    Beans
    2,557
    Distro
    Ubuntu

    Re: Webcam not working on Gazp7

    Quote Originally Posted by imnotanerd View Post
    Yay, isantop!

    I tried out your answer, and even with bluetooth, it wasn't working. Then I tried out Fn+F10 because it had the camera icon on it, and now it works!
    Sorry about that, I somehow read the entire post as "Bluetooth" rather than "Camera".
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!

  6. #16
    Join Date
    Oct 2010
    Beans
    21
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Webcam not working on Gazp7

    Quote Originally Posted by jakobcreutzfeldt View Post
    I thought you already tried that before your first post...?
    I did. But it just happens to work now.

  7. #17
    Join Date
    Aug 2011
    Beans
    5

    Re: Webcam not working on Gazp7

    I've been looking at this problem on a lemur ultra. The Fn+F10 key did nothing to
    start with, then I loaded various suggested other tools ... such as libwebcam0,
    xawtv. One thing I noticed was the error message from gstreamer-properties
    saying that there was no /dev/video0.

    And, reading this, I tried Fn+F10 again, and now there is a /dev/video0, and
    cheese works to take a picture.

    I see that the Fn+F10 key toggles the existence of /dev/video0. I like that, but it
    does cause confusion in figuring out how to get {cheese, skype} to work.

  8. #18
    Join Date
    Nov 2007
    Location
    Boston, USA
    Beans
    524
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Webcam not working on Gazp7

    Quote Originally Posted by isantop View Post
    Press Fn+F12 on your keyboard. My guess is that somehow the update turned off the camera, and that will toggle it back on.
    DOH! Thanks for this....

  9. #19
    Join Date
    Feb 2013
    Beans
    8

    Re: Webcam not working on Gazp7

    I've been having similar problems on my Lemu4. The function key toggles the existence of /dev/video0 but nothing is displayed in cheese or skype.

    My original post: http://ubuntuforums.org/showthread.php?t=2118712

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •