Results 1 to 1 of 1

Thread: How to disable blank screen?

  1. #1
    Join Date
    Aug 2008
    Location
    Taiwan
    Beans
    60
    Distro
    Ubuntu 12.04 Precise Pangolin

    How to disable blank screen?

    Greetings all:
    I have the following environment:
    - Ubuntu 12.04 with Unity
    I've installed XScreenSaver, then removed it using Synaptic Manager, whenever the computer is idle for 10min, the screen went blank, after searching web, I took the following steps:
    - System Settings > Power > Suspend when inactive for set to Don't suspend
    - System Settings > Brightness and Lock > Turn screen off when inactive for set to Never
    but still it showed blank screen after 10min
    - in terminal, issued the following command
    Code:
    gsettings set org.gnome.desktop.screensaver idle-activation-enabled false
    , then issued
    Code:
    gsettings get org.gnome.desktop.screensaver idle-activation-enabled
    and it returned false, but still I got blank screen after 10min, is there anywhere else that I should check/set in order to disable the blank screen?

    Found solution on this site http://askubuntu.com/questions/14068...creen-blanking
    The only way I managed to disable the screen blanking is using the command line utility xset: xset -dpms and xset s off (it's possible only one of these is necessary).
    Last edited by michaelbr; July 27th, 2012 at 04:31 AM. Reason: Found solution
    Thanks for your comments/suggestions, it's much appreciated.
    Michael

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •