Results 1 to 2 of 2

Thread: smplayer 0.8.0 + mplayer 1.1 won't work? under 12.04

  1. #1
    Join Date
    Sep 2008
    Beans
    35

    Unhappy smplayer 0.8.0 + mplayer 1.1 won't work? under 12.04

    ubuntu 12.04
    I compiled mplayer 1.1 from source (I need VDPAU)
    them installed Smplayer 0.8.0

    but It won't work! just hear about 0.5 second sound them stopped.

    Tried to compile smplayer 0.8.0 same results.


  2. #2
    Join Date
    Dec 2006
    Beans
    7,026

    Re: smplayer 0.8.0 + mplayer 1.1 won't work? under 12.04

    Perhaps worth using this guide on the Ubuntu Wiki:

    https://help.ubuntu.com/community/Compiling%20MPlayer

    although it should not be necessary to build your own to get vdpau...
    You think that's air you're breathing now?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •