Hi There

Ok so I would like to find out why my cronjobs are failing. I see the following in the syslog but cant find any good reason when I search for the problem on-line.

There error messages are as follows:


Jul 25 06:45:01 userpc CRON[4475]: (root) CMD (getmail -r /home/martin/.getmail/getmail.webmail)
Jul 25 06:45:01 userpc CRON[4476]: (root) CMD (getmail -r /home/jane/.getmail/getmail.webmail)
Jul 25 06:45:01 userpc CRON[4477]: (root) CMD (getmail -r /home/edwin/.getmail/getmail.webmail)
Jul 25 06:45:01 userpc CRON[4478]: (root) CMD (getmail -r /home/jacobus/.getmail/getmail.webmail)
Jul 25 06:45:01 userpc CRON[4483]: (root) CMD (getmail -r /home/waldo/.getmail/getmail.webmail)
Jul 25 06:45:01 userpc CRON[4484]: (root) CMD (getmail -r /home/kobus/.getmail/getmail.webmail)
Jul 25 06:45:01 userpc CRON[4472]: (CRON) info (No MTA installed, discarding output)
Jul 25 06:45:01 userpc CRON[4469]: (CRON) info (No MTA installed, discarding output)
Jul 25 06:45:01 userpc CRON[4470]: (CRON) info (No MTA installed, discarding output)
Jul 25 06:45:01 userpc CRON[4473]: (CRON) info (No MTA installed, discarding output)
Jul 25 06:45:01 userpc CRON[4471]: (CRON) info (No MTA installed, discarding output)
Jul 25 06:45:01 userpc CRON[4474]: (CRON) info (No MTA installed, discarding output)


So this is the problem '(CRON) info (No MTA installed, discarding output)'

And my crontab looks like this:

* 6 * * * getmail -r /home/edwin/.getmail/getmail.webmail
* 6 * * * getmail -r /home/waldo/.getmail/getmail.webmail
* 6 * * * getmail -r /home/kobus/.getmail/getmail.webmail
* 6 * * * getmail -r /home/jacobus/.getmail/getmail.webmail
* 6 * * * getmail -r /home/jane/.getmail/getmail.webmail
* 6 * * * getmail -r /home/martin/.getmail/getmail.webmail

I suspect the output of the log is too much for syslog.

any suggestions?