Results 1 to 2 of 2

Thread: Grub Prompt ( GNU GRUB version 1.99-12ubuntu5 ) ERROR

  1. #1
    Join Date
    Jul 2012
    Beans
    2

    Grub Prompt ( GNU GRUB version 1.99-12ubuntu5 ) ERROR

    GNU GRUB version 1.99-12ubuntu5



    Minimal BASH-like line editing is supported. For the first word, TAB
    lists possible command completions. Anywhere else TAB
    lists possible device or file completions.

    grub>_


    ---------------------------------------------------------------------------------------------------------------------------

    Hey guys i really have a problem trying to boot linux/ubuntu on my netbook. I have had it
    for while and i know some about linux but not enough to fix this problem. I have searched
    to find a solution for this and people have said to type 'sudo' or 'apt-get'. A lot of the commands
    that people have told others wont work on my netbook and it doesn't have a CD drive to use
    the right programs to fix this problem.

    I have heard that i can fix it with a usb but i have no idea where to find a program to fix this. I have
    ubuntu 11.04 and i randomly turned off my computer and this grub prompt came up. I really don't
    want to have to re-install ubuntu and lose all my files. can anyone plz help.

  2. #2
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Grub Prompt ( GNU GRUB version 1.99-12ubuntu5 ) ERROR

    Thread closed. Please do not post duplicates, it dilutes community effort.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •