Results 1 to 3 of 3

Thread: Ubuntu 12.04 [Kernel 3.4] hangs at boot.

  1. #1
    Join Date
    Jan 2011
    Location
    the Netherlands
    Beans
    76
    Distro
    Ubuntu 12.04 Precise Pangolin

    Angry Ubuntu 12.04 [Kernel 3.4] hangs at boot.

    My Ubuntu/Win7 dualboot Asus laptop(K53SJ-SX216V) won't boot Ubuntu (kernel 3.4 from official Ubuntu kernel ppa) anymore. It all started when I suspended my laptop for lunch. And when I came back and started the computer again "networking was disabled" and Ubuntu 1204 refused to connect to my home WiFi network in Unity. So I logged out and tried XFCE: exactly the same.
    I had already re-enabled networking. But I still wouldn't connect. So I decided to reboot the computer. But the "log out"-button in XFCE didn't do anything. So I decided to reboot with "sudo reboot".

    But the "Ubuntu logo and "moving white and purple spots"" kept showing. So I held the power button to force shutdown the laptop. After that I turned on the laptop again but doesn't come further than a black screen with white letters. After I a little while I the white mouse cursor appears and I hear the sound that you normally hear at the login screen. But the black screen is still there...

    I have booted several times.
    Asus K53SJ-SX216V laptop - Core i3 2310M - 4GB RAM
    - 320GB WD3200 (4KB blocks ) - Intel HD3000/Nvidia Geforce GT520M - Win7 Ho. Pre. 64 bit/Ubuntu 12.04 64 bit

  2. #2
    Join Date
    Mar 2012
    Beans
    776
    Distro
    Ubuntu Development Release

    Re: Ubuntu 12.04 [Kernel 3.4] hangs at boot.

    During the boot hold shift and you will enter into Grub menu. After that select kernel 3.2 which is the official for Ubuntu 12.04. This is not a solution but only a workaround.

    I DON'T EVEN KNOW WHAT A QUANTAL QUETZAL IS...BUT IT SOUNDS LIKE PRETZEL AND I LIKE PRETZEL

  3. #3
    Join Date
    Jan 2011
    Location
    the Netherlands
    Beans
    76
    Distro
    Ubuntu 12.04 Precise Pangolin

    Question Re: Ubuntu 12.04 [Kernel 3.4] hangs at boot.

    It works indeed with kernel 3.2, but I've been using kernel 3.4 for months. How can it suddenly stop working?

    Thanks anyway. Now I can at least enjoy Ubuntu again. I don't really need kernel 3.4, but I read in the release notes that it featured a lot of enhancements (especially in terms of power effiency).

    Hopefully they at least fix Linux 3.4 for Ubuntu 12.10...
    Asus K53SJ-SX216V laptop - Core i3 2310M - 4GB RAM
    - 320GB WD3200 (4KB blocks ) - Intel HD3000/Nvidia Geforce GT520M - Win7 Ho. Pre. 64 bit/Ubuntu 12.04 64 bit

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •