Results 1 to 3 of 3

Thread: Vostro A860, no sound from headphones

  1. #1
    Join Date
    Jul 2012
    Beans
    3

    Vostro A860, no sound from headphones

    I posted this in the M&A section of the forum, but nobody responded. My laptop is Dell Vostro A860. The sound from speakers works, and it becomes muted upon plugging headphones as it should. But headphones play no sound (they're fine though, I checked).

    I checked alsamixer and nothing is muted.

    As for information that are asked for in similar threads...
    According to lspci command my audio device is: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02).
    aplay -l (sorry, it's in Polish, but I guess you know which info is which):
    michal@michal-Vostro-A860:~$ aplay -l
    **** Lista PLAYBACK urządzeń ****
    karta 0: Intel [HDA Intel], urządzenie 0: CONEXANT Analog [CONEXANT Analog]
    Urządzenia podrzędne: 1/1
    Urządzenie podrzędne #0: subdevice #0
    karta 0: Intel [HDA Intel], urządzenie 1: Conexant Digital [Conexant Digital]
    Urządzenia podrzędne: 1/1
    Urządzenie podrzędne #0: subdevice #0

    Can anyone help me? Do I need to provide additional information? I'm not experienced in this, so I need step-by-step instructions.

    By the way, this problem appeared suddenly after rebooting the system today. The sound in headphones disappeared along with my wallpaper! Is there any explanation for this?

  2. #2
    Join Date
    Jul 2008
    Location
    Canada
    Beans
    545
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Vostro A860, no sound from headphones

    Open "Sound Settings". Under "Mode", while your headphones are selected, change it to Analog Speakers if that is an option.

  3. #3
    Join Date
    Oct 2007
    Beans
    31

    Re: Vostro A860, no sound from headphones

    Quote Originally Posted by Thisislaw View Post
    Open "Sound Settings". Under "Mode", while your headphones are selected, change it to Analog Speakers if that is an option.
    I have the exact same problem as the original poster. Weird part is that in "Sound Settings" the "Mode" is there only when headphones aren't plugged in. Basically, the moment I plug them in, "Mode" disappears. Ideas?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •