Results 1 to 8 of 8

Thread: Headphone volume low?

  1. #1
    Join Date
    Mar 2007
    Beans
    9

    Headphone volume low?

    I'm running Ubuntu 8.04 on a motherboard with an integrated Intel 82801I HD Audio controller. Volume from the main audio port is fine, but the front audio connectors have extremely low volume; the sound I get out of headphones is easily 3 times louder in windows, with all sliders set to maximum.

    Is there any way to fix this?

  2. #2
    Join Date
    Mar 2007
    Beans
    9

    Re: Headphone volume low?

    Bump?

  3. #3
    Join Date
    Oct 2008
    Beans
    3

    Re: Headphone volume low?

    im running ibex and i have the same problem...ever find a solution?

  4. #4
    Join Date
    Feb 2008
    Location
    made in Bulacan!
    Beans
    902

    Re: Headphone volume low?

    have you tried this process?.. right click on the speaker icon on the top right hand corner and then click on "open volume control" then from there you can adjust the volume for mic, headphone that will suit your taste!
    Polytechnic University of the Philippines .... Proud to be Pinoy!..
    Acer Aspire One ZG5 and Neo empriva Laptop: 1.6GHZ intel celeron, 2 Gig DDR2/667 Ram, 160 Gig HDD (80 for Mac OSX Leopard / 80 for Ubuntu 10.04) now i'm a happy man!

  5. #5
    Join Date
    Mar 2007
    Beans
    9

    Re: Headphone volume low?

    I'm not sure about ckybam, but for me, I had all the volume sliders at max, and pulseaudio volume at 100%, and it still didn't sound loud enough to be heard above any sort of background noise.


    I eventually fixed it by putting in a discreet sound card. My X-Fi that was gathering dust finally has a use!

  6. #6
    Join Date
    Apr 2012
    Beans
    2

    Re: Headphone volume low?

    Press CTRL+ALT+T to open terminal

    Now:
    Code:
    sudo alsamixer
    Now press F6, and select the headset device (IF USB), if it's plugged into a green port (Standard Speaker Port), then you should skip the next step

    (skip if you don't use USB headset)
    Press F6, select the device

    Now, turn the speaker volume almost all the way up, if the bar has a red tip, lower it a tad bit. Volume should now be fixed.

    This option is not available by the PulseAudio configuration

  7. #7
    Join Date
    Aug 2012
    Beans
    1

    Re: Headphone volume low?

    Alsamixer thing works.

    Else do this:

    1. Remove headphones.
    2. It will start showing system volume. Set it to high.
    3. Plug back headphones. set the headphone volume.

    It should be fine.

  8. #8
    Join Date
    Feb 2007
    Beans
    23,294
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Headphone volume low?


    From the Ubuntu Forums Code of Conduct.
    If a post is older than a year or so and hasn't had a new reply in that time, instead of replying to it, create a new thread. In the software world, a lot can change in a very short time, and doing things this way makes it more likely that you will find the best information. You may link to the original discussion in the new thread if you think it may be helpful.
    Thread closed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •