Results 1 to 2 of 2

Thread: Asus K56CM - Headphones issue and Grub2 issue

  1. #1
    Join Date
    Mar 2013
    Beans
    2

    Asus K56CM - Headphones issue and Grub2 issue

    Hello Guys,

    I'm new to the forums, not so new to linux, but it's been a long time and now I'm gonna need ubuntu for professional uses. First of all I'd like to thank any upcoming help.

    I'm having issues with my headphone plugged to the regular audio jack. Sounds comes out nicely from external speakers and phones are muted. I've been searching the web for help at this issue, I have messed with alsamixer and some configuration files according to previous expertise available to no avail. Can anyone help me at that? I need to study several topics (many in video) and I'm in a hostel, no way I can do that with external speakers.

    Also having issues with Grub2. I was not able to make the auto-recognition find my Windows 7 64-bit installation. Had to use rEFInd to make it work, but I'm under the impression that's not the most elegant workaround. Can anyone help me with that?

    Thank you ver much in advance.

  2. #2
    Join Date
    Mar 2013
    Beans
    2

    Re: Asus K56CM - Headphones issue and Grub2 issue

    Can anyone lend me a hand here? I've been through a lot of similar topics over the web and nothing is working in my case.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •