Results 1 to 6 of 6

Thread: problem in installing any package

  1. #1
    Join Date
    Jul 2012
    Beans
    4

    problem in installing any package

    This was started from when I wanted to install google-earth and it did not, I found in some forum that I can do it by installing lsb-core whereas it was mistake.After installing lsb-core,any attempt to install any packages follows by this problem

    dpkg: error: file triggers record mentions illegal package name `libgdk-pixbuf2.0-0' (for interest in file `/usr/lib/gdk-pixbuf-2.0/2.10.0/loaders'): ambiguous package name 'libgdk-pixbuf2.0-0' with more than one installed instance
    E: Sub-process /usr/bin/dpkg returned an error code (2)
    A package failed to install. Trying to recover:
    dpkg: error: file triggers record mentions illegal package name `libgdk-pixbuf2.0-0' (for interest in file `/usr/lib/gdk-pixbuf-2.0/2.10.0/loaders'): ambiguous package name 'libgdk-pixbuf2.0-0' with more than one installed instance

    I am using ubuntu 12.04 anyway
    Last edited by ebikh; July 16th, 2012 at 05:33 AM.

  2. #2
    Join Date
    Nov 2010
    Location
    India
    Beans
    4,828
    Distro
    Ubuntu Development Release

    Re: problem in installing any package

    open your synaptic package manager and look for this pkg libgdk-pixbuf2.0-0 install status with combinations if not found directly . Install/reinstall it if you find it anyway .
    Raja

    రాజ శేఖర్ రెడ్డి

  3. #3
    Join Date
    Jul 2012
    Beans
    4

    Re: problem in installing any package

    Thanks for your help
    But I see the error message even when I want to remove or re install libgdk-pixbuf2.0-0 package,I think something must be change in lsb-core package installed on my computer.

  4. #4
    Join Date
    Nov 2010
    Location
    India
    Beans
    4,828
    Distro
    Ubuntu Development Release

    Re: problem in installing any package

    you getting the same error ?
    Raja

    రాజ శేఖర్ రెడ్డి

  5. #5
    Join Date
    Jul 2012
    Beans
    4

    Re: problem in installing any package

    Yes it is the same error

  6. #6
    Join Date
    Jul 2012
    Beans
    44

    Re: problem in installing any package


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •