Page 159 of 166 FirstFirst ... 59109149157158159160161 ... LastLast
Results 1,581 to 1,590 of 1659

Thread: Howto Install 32 bit Firefox with Flash w/sound and Java for AMD64

  1. #1581
    Join Date
    Mar 2006
    Location
    cyberspace
    Beans
    6,198
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Howto Install 32 bit Firefox with Flash w/sound and Java for AMD64

    Quote Originally Posted by pet_the_kitty View Post
    when i use this script to install the 32-bit version version of firefox on my hardy 64-bit machine, the broswer window never comes up and heres what the output to the console looks like:

    Code:
    esd: no process killed
    LoadPlugin: failed to initialize shared library libXt.so [libXt.so: cannot open shared object file: No such file or directory]
    LoadPlugin: failed to initialize shared library libXext.so [libXext.so: cannot open shared object file: No such file or directory]
    LoadPlugin: failed to initialize shared library /usr/lib32/firefox32/plugins/libnullplugin.so [libxpcom_core.so: cannot open shared object file: No such file or directory]
    *** e = [Exception... "Component returned failure code: 0x80570016 (NS_ERROR_XPC_GS_RETURNED_FAILURE) [nsIJSCID.getService]"  nsresult: "0x80570016 (NS_ERROR_XPC_GS_RETURNED_FAILURE)"  location: "JS frame :: chrome://browser/content/utilityOverlay.js :: getShellService :: line 307"  data: no]
    make sure ia32-libs is installed. If it still errors out try swiftweasel.
    I trust Microsoft as far as I could comfortably spit a dead rat

    I'm in my third year at a Lutheran seminary!

  2. #1582
    Join Date
    Jan 2008
    Beans
    16

    Re: Howto Install 32 bit Firefox with Flash w/sound and Java for AMD64

    Kitz: Can you help us install Firefox32 3.0.3? I could not find a .deb file so I tried to unpack the .tar distribution from mozilla to new location (/usr/local/firefox32-4/...) and edited the line
    linux32 /usr/local/firefox32-3/firefox $@
    It nearly works sd I hoped, but somehow I can't get java to work...

  3. #1583
    Join Date
    Jun 2007
    Beans
    38
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Howto Install 32 bit Firefox with Flash w/sound and Java for AMD64

    1) I'm running Ubuntu,
    2) Version 8.04,
    3) the script is ff32_3in1_6294.tar.gz
    4) Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008092416 Firefox/3.0.3
    5) ls -al /usr/lib32/firefox32/plugins
    total 9516
    drwxr-xr-x 2 mrpurple users 4096 2008-10-05 20:07 .
    drwxr-xr-x 4 mrpurple mrpurple 4096 2008-10-04 17:31 ..
    -r--r--r-- 1 mrpurple users 856 2007-06-20 02:31 flashplayer.xpt
    -rwxr-xr-x 1 mrpurple users 8115888 2008-03-25 03:02 libflashplayer.so
    lrwxrwxrwx 1 root root 52 2008-10-05 20:07 libjavaplugin_oji.so -> /usr/local/java/plugin/i386/ns7/libjavaplugin_oji.so
    -rw-r--r-- 1 mrpurple users 92448 2006-09-19 15:39 libnpp.so
    -rwxr-xr-x 1 mrpurple users 19496 2006-09-10 04:41 libnullplugin.so
    -rw-r--r-- 1 mrpurple users 286208 2008-10-05 19:49 mplayerplug-in-dvx.so
    -rw-r--r-- 1 mrpurple users 1067 2008-10-05 19:49 mplayerplug-in-dvx.xpt
    -rw-r--r-- 1 mrpurple users 286432 2008-10-05 19:49 mplayerplug-in-qt.so
    -rw-r--r-- 1 mrpurple users 1067 2008-10-05 19:49 mplayerplug-in-qt.xpt
    -rw-r--r-- 1 mrpurple users 286496 2008-10-05 19:49 mplayerplug-in-rm.so
    -rw-r--r-- 1 mrpurple users 1067 2008-10-05 19:49 mplayerplug-in-rm.xpt
    -rw-r--r-- 1 mrpurple users 289244 2008-10-05 19:49 mplayerplug-in.so
    -rw-r--r-- 1 mrpurple users 286784 2008-10-05 19:49 mplayerplug-in-wmp.so
    -rw-r--r-- 1 mrpurple users 1067 2008-10-05 19:49 mplayerplug-in-wmp.xpt
    -rw-r--r-- 1 mrpurple users 1067 2008-10-05 19:49 mplayerplug-in.xpt
    ction starting with "Mozilla/5.0" and paste it into the reply.


    6) /ls -al /usr/lib/mozilla/plugins
    bash: /ls: No such file or directory
    I was running firefox32-3.0.1 with java.
    few days ago i get some firefox problem that i solved uninstalling and upgrading to the last firefox32-3.0.3.
    But now i'm not able to open java site.

    as i see now i have a folder /usr/local/firefox32-3/plugins.
    Sorry but i'm not an expert user and i'm a little confused an all this folder and browsers.

    thank you

  4. #1584
    Join Date
    Mar 2006
    Location
    cyberspace
    Beans
    6,198
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Howto Install 32 bit Firefox with Flash w/sound and Java for AMD64

    Quote Originally Posted by mrpurple View Post
    1) I'm running Ubuntu,
    2) Version 8.04,
    3) the script is ff32_3in1_6294.tar.gz
    4) Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008092416 Firefox/3.0.3
    5) ls -al /usr/lib32/firefox32/plugins
    ction starting with "Mozilla/5.0" and paste it into the reply.


    6) /ls -al /usr/lib/mozilla/plugins


    I was running firefox32-3.0.1 with java.
    few days ago i get some firefox problem that i solved uninstalling and upgrading to the last firefox32-3.0.3.
    But now i'm not able to open java site.

    as i see now i have a folder /usr/local/firefox32-3/plugins.
    Sorry but i'm not an expert user and i'm a little confused an all this folder and browsers.

    thank you
    There is no firefox 3.0.3 deb file, reinstall the one on the front page.
    I trust Microsoft as far as I could comfortably spit a dead rat

    I'm in my third year at a Lutheran seminary!

  5. #1585
    Join Date
    Jun 2007
    Beans
    38
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Howto Install 32 bit Firefox with Flash w/sound and Java for AMD64

    ok this morning i get the solution. was downgrade Firefox 3.03 to 3.02 or 3.01. In fact the 3.03 give crash every time you try to open a java web page.
    thanks again for the help and the script.

  6. #1586
    Join Date
    Apr 2008
    Beans
    7

    Swiftweasel 3.0.3 and libplds4.so.0d

    Hi.

    Thank you for the 32-bit browsers and plugins, they have mostly worked splendidly. Now there seems to be a problem with the latest version of Swiftweasel. Here is the output:

    the settings directory exists
    settings file check passed
    /usr/local/swiftweasel32-3/swiftweasel-bin: error while loading shared libraries: libplds4.so.0d: cannot open shared object file: No such file or directory
    In fact, libplds4.so.0d resides happily in /usr/lib. What can be done?

  7. #1587
    Join Date
    Mar 2006
    Location
    cyberspace
    Beans
    6,198
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Swiftweasel 3.0.3 and libplds4.so.0d

    Quote Originally Posted by vilon View Post
    Hi.

    Thank you for the 32-bit browsers and plugins, they have mostly worked splendidly. Now there seems to be a problem with the latest version of Swiftweasel. Here is the output:



    In fact, libplds4.so.0d resides happily in /usr/lib. What can be done?
    Try Getlibs to install the 32bit version of that library.
    I trust Microsoft as far as I could comfortably spit a dead rat

    I'm in my third year at a Lutheran seminary!

  8. #1588
    Join Date
    Apr 2008
    Beans
    7

    Re: Swiftweasel 3.0.3 and libplds4.so.0d

    Quote Originally Posted by Kilz View Post
    Try Getlibs to install the 32bit version of that library.
    Thanks, with getlibs it was easy to install the 32-bit versions of this library and an ssl-related one. Unfortunately, swiftweasel segfaults once they are both installed. Then I installed swiftweasel3-pgo (as opposed to only swiftweasel32-3-intel-pgo) and that did it somehow. Sorry about the noise.
    Last edited by vilon; October 15th, 2008 at 08:20 PM. Reason: tried another thing...

  9. #1589
    Join Date
    Oct 2007
    Location
    Hollyweird, CA
    Beans
    197
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Swiftweasel 3.0.3 and libplds4.so.0d

    Quote Originally Posted by vilon View Post
    Thanks, with getlibs it was easy to install the 32-bit versions of this library and an ssl-related one. Unfortunately, swiftweasel segfaults once they are both installed. Then I installed swiftweasel3-pgo (as opposed to only swiftweasel32-3-intel-pgo) and that did it somehow. Sorry about the noise.
    ditto, except installing swiftweasel3-pgo did not fix the problem. Any other steps you took?

  10. #1590
    Join Date
    Apr 2008
    Beans
    7

    Re: Swiftweasel 3.0.3 and libplds4.so.0d

    Quote Originally Posted by flaggh View Post
    ditto, except installing swiftweasel3-pgo did not fix the problem. Any other steps you took?
    None that I can think of, sorry. If it's any consolation, swiftweasel kept crashing whenever the java plugin (SUN java) was needed, so I ended up removing it anyway. I was then planning to move to Icecat, but the to the debs are dead unfortunately. To my surprise I ended up with firefox, which works for me.

Page 159 of 166 FirstFirst ... 59109149157158159160161 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •