Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: sound is not working again...

  1. #11
    Join Date
    Nov 2009
    Beans
    Hidden!
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: sound is not working again...

    well it worked yesterday when i tried it but doens't work again today. i believe it has something to do with power management settings. since nothign special was done yesterday, but monitor did turn off like it is set to. as explained before i disabled other featuers such as suspend or hibernate because they didn't work propperly anymore.
    before sound worked well as long as computer didn't go into suspend.so i turned of suspend. and then after certian update hibernate didn't work propperly anymore as well.


    Otherwsie it now shows dummy output inthe KDE mixer (don't really know it's name). it's also dummy output under sound settings, but the propper card with more volume levels (and all at max) is in alsamixer.


    since the
    Code:
    sudo alsa reload -c
    command seems to work i was thinking of making a script to be used as workarround.
    Easy to understand Ubuntu manual with lots of pics: http://ubuntu-manual.org/
    Do i need antivirus/firewall in linux?
    User friendly disk backup: Redobackup

  2. #12
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: sound is not working again...

    Did you edit the alsabase.conf file?

    If you did go back and change it to "model=auto enable=yes
    remember to save/close to the "etc"folder.

  3. #13
    Join Date
    Nov 2009
    Beans
    Hidden!
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: sound is not working again...

    will try that as well. a funny thing happened. I created script as i said and sicne sound wasn't wokring again wife ran it whiel Amarok (the music player) was running. It gave a mesage in sound mixer saying: dropping dummy output, falling back to VIA8 (whatever the right card ). i will try mode auto enable...

    just to be clear.

    i change
    options snd-hda-intel model=via82xx

    to
    options snd-hda-intel model=auto enable=yes

    inside this file:
    /etc/modprobe.d/alsa-base.conf

    edit: it's not working
    Last edited by mastablasta; July 22nd, 2012 at 08:31 AM.
    Easy to understand Ubuntu manual with lots of pics: http://ubuntu-manual.org/
    Do i need antivirus/firewall in linux?
    User friendly disk backup: Redobackup

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •