Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Volume acting weird

  1. #1
    Join Date
    Jun 2010
    Beans
    Hidden!

    Volume acting weird

    For me the volume is acting extremely weird.



    Whenever I try to use the sound. I first of course unmute the volume.

    Well after that the only way for me to get ANY sound whatsoever is it bump it up to the Unamplified line.

    To get it to be loud enough for me to hear I have to turn it up almost to the 100% line.

    Why don't I get sound anywhere before the Unamplified line?

  2. #2
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Volume acting weird

    Click on the alsamixer link below, and post back if you still have problems.

  3. #3
    Join Date
    Jun 2010
    Beans
    Hidden!

    Re: Volume acting weird

    Quote Originally Posted by jmfal View Post
    Click on the alsamixer link below, and post back if you still have problems.
    http://imgur.com/a/VjEAU

    Those're all the screenshots I took of the various settings it does when I turn the volume up or down.

    Also when the PCM is up in the red like that it adds a slight static type sound to whatever I'm listening too.

    If I could get the master volume to start going up before the Unamplified line I'd be happy. From where it stays really low and then does those drastic jumps is why I can't get the sound at a decent volume.

    I've tried using my arrows to adjust the master volume and it helps until I go to change the volume using the Sound Indicator's bar, Sound Settings Windows Bar, or the Volume Buttons on my keyboard.

    Let me know if there's any other information that you need.

    Please let me know if there's anything else you need to know.

  4. #4
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Volume acting weird

    Increase the master, speaker and try turning down PCM at least out of the red

  5. #5
    Join Date
    Jun 2010
    Beans
    Hidden!

    Re: Volume acting weird

    Quote Originally Posted by jmfal View Post
    Increase the master, speaker and try turning down PCM at least out of the red
    Turning the PCM just below the red makes the static sound go away.

    http://i.imgur.com/3rAo1.png

    Whenever my settings are like that all I have to do is turn the volume down by one tiny notch on the sound settings or sound indicator bar or hit my lower volume button once and the master volume drops down all the way to 0 and then PCM jumps up to 100 (which makes it go red again).

  6. #6
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Volume acting weird

    Try

    Code:
     sudo alsa force-reload
    Also the s/pdif controls your midi turn them down to about 75

  7. #7
    Join Date
    Jun 2010
    Beans
    Hidden!

    Re: Volume acting weird

    Quote Originally Posted by jmfal View Post
    Try

    Code:
     sudo alsa force-reload
    Also the s/pdif controls your midi turn them down to about 75
    Just did the force-reload and it didn't help. Exact same thing is happening as before.

    Also the S/pdif and S/pdif d things are set to zero and I can't change them using the up/down arrows.

    Thanks for taking your time to help me by the way.

  8. #8
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Volume acting weird

    Did you try changing your sound card in alsamixer

    F6>>up/down arrows>> press enter >> esc

    Then hit F5 and check all controls for that card, you'll have to play with it

    Have some t-storms starting to roll in so I'm shutting down for the night

    Good Luck

  9. #9
    Join Date
    Jun 2010
    Beans
    Hidden!

    Re: Volume acting weird

    Quote Originally Posted by jmfal View Post
    Did you try changing your sound card in alsamixer

    F6>>up/down arrows>> press enter >> esc

    Then hit F5 and check all controls for that card, you'll have to play with it

    Have some t-storms starting to roll in so I'm shutting down for the night

    Good Luck
    Yes.

    These are the options it gave me and I tried both the default and the HDA Intel one.



    I've tried messing with it, but I can't seem to get it to work the way it should.

    Hope you stay safe.

  10. #10
    Join Date
    Jun 2010
    Beans
    Hidden!

    Re: Volume acting weird

    Daily Bump

Page 1 of 4 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •