Results 1 to 10 of 10

Thread: Headphones not working after Ubuntu 12.04 installation

  1. #1
    Join Date
    Nov 2011
    Beans
    2

    Unhappy Headphones not working after Ubuntu 12.04 installation

    Hey there,

    I installed Ubuntu 12.04 on my Asus k55vd laptop this morning. Laptop is now dual booting, with Windows 7 on the other partition. When running Ubuntu, sound plays out the speakers, but when I plug in my headphones, the speakers turn off (as they should) but nothing is played through the headphones.

    This does not happen on the windows side of the partition. I've ran the information test with Alsa. The results can be found here:

    http://www.alsa-project.org/db/?f=8e...8678676219f010

    Any help at all would be very much appreciated.

  2. #2
    Join Date
    Nov 2011
    Beans
    2

    Re: Headphones not working after Ubuntu 12.04 installation

    This issue magically solved itself after the third reboot, without changing any settings. If I ever figure out what happened, i'll post here incase someone runs into the same problem.

  3. #3
    Join Date
    Jul 2012
    Beans
    2

    Re: Headphones not working after Ubuntu 12.04 installation

    Quote Originally Posted by shalashasks View Post
    This issue magically solved itself after the third reboot, without changing any settings. If I ever figure out what happened, i'll post here incase someone runs into the same problem.
    I have the same problem with this notebook, I came from italian forum of ubuntu, please can you make a post for fix this fastidious problem?

    Thanks.

  4. #4
    Join Date
    Jul 2012
    Beans
    2

    Re: Headphones not working after Ubuntu 12.04 installation

    I have solved the issue, it is very bizarre. So if I reboot the system, sounds in the headphones not working, but if shut down and I start the system with the button of notebook, sounds magically it's active in the headphones. Incredible but it's true. What do you mean?

    Thanks.

  5. #5
    Join Date
    Nov 2011
    Beans
    4

    Re: Headphones not working after Ubuntu 12.04 installation

    Same problem. Sound appears after I shutdown and then start laptop and disappears after reboot/suspend system.

  6. #6
    Join Date
    Feb 2008
    Location
    Pune,India
    Beans
    72
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Headphones not working after Ubuntu 12.04 installation

    All of you people... are having this problem with the same laptop model?
    Even if the 'morrow is barren of promises; nothing shall forestall my return

  7. #7
    Join Date
    Nov 2011
    Beans
    4

    Re: Headphones not working after Ubuntu 12.04 installation

    I have Asus k55vd

  8. #8
    Join Date
    Jan 2011
    Beans
    2

    Re: Headphones not working after Ubuntu 12.04 installation

    Same issue also on Asus K55VD, running Kubuntu 12.04 with latest updates. Only shutdown solves the issue.

  9. #9
    Join Date
    Jul 2010
    Location
    Radovljica, Slovenia
    Beans
    38
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Headphones not working after Ubuntu 12.04 installation

    I have a Lenovo Thinkpad. I have to suspend and then log back in. SUPER annoying. I did find that I don't seem to have this problem with USB headphones...

  10. #10
    Join Date
    Nov 2005
    Location
    Philippines
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Headphones not working after Ubuntu 12.04 installation

    I have the same model and I'm having the same problem, using Ubuntu 12.10.
    Installed updates, restarted laptop with external deviced plugged in or not, sound still not working on external device. Sound is only working on internal speakers.

    Anyone care to share how to fix this?

    This problem is so common even on other distros. The only distro that I have tested without this problem is Fuduntu.
    But on Ubuntu, Linux Mint, Fedora, openSUSE, problem is the same on these 4 distros.

    ~update~
    Got it fixed with
    Code:
    echo "options snd-hda-intel model=asus" | sudo tee -a /etc/modprobe.d/alsa-base.conf
    then reboot system.

    Found the solution on http://ubuntuforums.org/showpost.php...13&postcount=3
    Last edited by kenweill; January 24th, 2013 at 10:20 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •