Results 1 to 10 of 10

Thread: Headphones not working after Ubuntu 12.04 installation

Hybrid View

  1. #1
    Join Date
    Nov 2011
    Beans
    2

    Unhappy Headphones not working after Ubuntu 12.04 installation

    Hey there,

    I installed Ubuntu 12.04 on my Asus k55vd laptop this morning. Laptop is now dual booting, with Windows 7 on the other partition. When running Ubuntu, sound plays out the speakers, but when I plug in my headphones, the speakers turn off (as they should) but nothing is played through the headphones.

    This does not happen on the windows side of the partition. I've ran the information test with Alsa. The results can be found here:

    http://www.alsa-project.org/db/?f=8e...8678676219f010

    Any help at all would be very much appreciated.

  2. #2
    Join Date
    Nov 2011
    Beans
    2

    Re: Headphones not working after Ubuntu 12.04 installation

    This issue magically solved itself after the third reboot, without changing any settings. If I ever figure out what happened, i'll post here incase someone runs into the same problem.

  3. #3
    Join Date
    Jul 2012
    Beans
    2

    Re: Headphones not working after Ubuntu 12.04 installation

    Quote Originally Posted by shalashasks View Post
    This issue magically solved itself after the third reboot, without changing any settings. If I ever figure out what happened, i'll post here incase someone runs into the same problem.
    I have the same problem with this notebook, I came from italian forum of ubuntu, please can you make a post for fix this fastidious problem?

    Thanks.

  4. #4
    Join Date
    Jul 2012
    Beans
    2

    Re: Headphones not working after Ubuntu 12.04 installation

    I have solved the issue, it is very bizarre. So if I reboot the system, sounds in the headphones not working, but if shut down and I start the system with the button of notebook, sounds magically it's active in the headphones. Incredible but it's true. What do you mean?

    Thanks.

  5. #5
    Join Date
    Nov 2011
    Beans
    4

    Re: Headphones not working after Ubuntu 12.04 installation

    Same problem. Sound appears after I shutdown and then start laptop and disappears after reboot/suspend system.

  6. #6
    Join Date
    Feb 2008
    Location
    Pune,India
    Beans
    72
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Headphones not working after Ubuntu 12.04 installation

    All of you people... are having this problem with the same laptop model?
    Even if the 'morrow is barren of promises; nothing shall forestall my return

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •