Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: YouTube full-screen flooded with yellow dots...

  1. #11
    Join Date
    Jan 2011
    Location
    Nelsonville, OH
    Beans
    15
    Distro
    Ubuntu Development Release

    Re: YouTube full-screen flooded with yellow dots...

    Quote Originally Posted by Yudley View Post
    Hey guys i seem to have SOLVED this problem

    I noticed if I watch the same video in "incognito" mode it doesn't have the dots ... so I figured it has something to do with my youtube account login or the youtube cookies:

    - i signed out of my youtube account ... dot/grains were still there
    - i removed the cookies associated with youtube.com, restarted the browser, logged in to my youtube account and now the dots are gone

    hope it helps

    (i didn't remove/disable any flash plugins, my aboutlugins page only showed one flash plugin and one VLC plugin ... I'm using chromium)
    Sorry, Yudley... But it's just not working for me. I have the issue across distros (Ubuntu & Mint) and video platforms (Flash & HTML5). It does however work in Firefox, which leads me to believe it is specifically related to Chrome, which is hilarious considering that Google runs both projects.

    Any more news on this issue?

  2. #12
    Join Date
    Apr 2011
    Beans
    6

    Re: YouTube full-screen flooded with yellow dots...

    Hi,

    I'm having this problem again, it has appeared after the last reboot. Yesterday some upgrades have been installed. After discovering the problem I've tried rebooting but nothing happened.


    I'm using:
    Ubuntu 12.04
    Chrome: Version 24.0.1312.52

    Firefox and chromium are working fine!
    Last edited by driv; January 14th, 2013 at 11:50 PM.

  3. #13
    Join Date
    Jun 2008
    Location
    Degerfors, Sweden
    Beans
    60
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: YouTube full-screen flooded with yellow dots...

    Same problem here.

    This problem also occurs with embedded non-flash video in all three formats listed here: http://www.quirksmode.org/html5/tests/video.html

    • The "noise" does not appear in FireFox.
    • The "noise" does not appear for those same videos downloaded and opened with the default player (so it's not a codec issue)
    • The "noise" DOES appear in incognito mode.


    Running with the following specs:
    • Ubuntu 12.10
    • Chrome version: 24.0.1312.52
    • Graphics card: Mobile Intel 965 Express Chipset Family


    This problem appeared for me once before, several months back, and a few weeks later disappeared just as mysteriously as it came.
    Last edited by IQAndreas; January 20th, 2013 at 08:31 PM.

  4. #14
    Join Date
    Apr 2011
    Beans
    6

    Talking Re: YouTube full-screen flooded with yellow dots...

    Hi,

    I've been able to remove the dots!

    Just followed the instructions in this post: http://techlogon.com/2011/08/11/shoc...google-chrome/

    Hope it helps!

  5. #15
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    6,514
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: YouTube full-screen flooded with yellow dots...

    A possibly relevant bug is being tracked here: [Flickering rectangles like a swarm of bees when watching youtube and vimeo videos](http://code.google.com/p/chromium/is...tail?id=164555).
    de gustibus et coloribus non est disputandum -- Wiktionary

  6. #16
    Join Date
    May 2007
    Beans
    1

    Re: YouTube full-screen flooded with yellow dots...

    Opening Chrome in command with option: --disable-accelerated-compositing solves the problem in my Ubuntu 12.04 box.

    In my case, the yellow line noise appeared in both flash and HTML5 video. With above solution, they've all gone.

  7. #17
    Join Date
    Jun 2008
    Location
    Degerfors, Sweden
    Beans
    60
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: YouTube full-screen flooded with yellow dots...

    Quote Originally Posted by driv View Post
    Just followed the instructions in this post: http://techlogon.com/2011/08/11/shoc...google-chrome/
    That did fix Flash video, but the HTML5-based video was still acting up.

    Also, the HTML5 video would all play with "pink dots", but otherwise would look just like the yellow dots on Flash based video.

    This leads me to believe that the Flash video and HTML5 video problems are two different but related issues.


    And due to no cause of my own, video is playing normally again (it has been for a few days), and was likely fixed in the latest version (now running Chrome version 24.0.1312.57).


    Quote Originally Posted by antiw View Post
    Opening Chrome in command with option: --disable-accelerated-compositing solves the problem in my Ubuntu 12.04 box.
    I'll have to try that if the problem appears again.

  8. #18
    Join Date
    Mar 2013
    Beans
    2

    Re: YouTube full-screen flooded with yellow dots...


  9. #19
    Join Date
    Oct 2006
    Beans
    67

    Re: YouTube full-screen flooded with yellow dots...

    Quote Originally Posted by BenjaminRH View Post
    So here is what to do: http://www.opera.com/download/linux/

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •