Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Cannot get flash working

  1. #11
    Join Date
    Jul 2012
    Location
    Scotland
    Beans
    260
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Cannot get flash working

    What browser do the YT vids work on? All browsers?
    Join us on irc at #ubuntuforums. For web chat see here

    To teach is to learn. ~ Japanese Proverb

  2. #12
    Join Date
    Nov 2006
    Location
    Texas, USA
    Beans
    65
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Cannot get flash working

    Quote Originally Posted by msammels View Post
    What browser do the YT vids work on? All browsers?
    Seems as if the YT videos only play in Chromium, as when I opened the same vid in Firefox, it just shows a blank box where the vid should be.

  3. #13
    Join Date
    Jul 2012
    Location
    Scotland
    Beans
    260
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Cannot get flash working

    Here's the problem: flashplayer-plugin isn't maintained by Adobe anymore. Chromium has it's own player implemented. Stick with Chromium, and your problem should disappear.
    Join us on irc at #ubuntuforums. For web chat see here

    To teach is to learn. ~ Japanese Proverb

  4. #14
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Cannot get flash working

    Correction: The Linux Flash plugin is not under active development any longer. It will be receiving security updates for 5 years, which qualifies as maintenance.

  5. #15
    Join Date
    Nov 2006
    Location
    Texas, USA
    Beans
    65
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Cannot get flash working

    But, even with Chromium, some websites with flash fail to work properly. For example, on one of these sites, I instantly get the message "The following plugin has crashed: Shockwave Flash."

    For example, I get this error message when I go to my Gmail inbox.
    Last edited by wvcaudill2; July 6th, 2012 at 02:25 AM.

  6. #16
    Join Date
    Nov 2006
    Location
    Texas, USA
    Beans
    65
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Cannot get flash working

    Well, I just realized that the only reason YT is working is because the videos are rendered with HTML 5, so I am pretty sure Flash is not working AT ALL.

    Come on guys, I need some solutions here!

  7. #17
    Join Date
    Jan 2009
    Location
    Santander, Spain
    Beans
    1,789
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Cannot get flash working

    The solution is to use and adobe flash plugin under release 11.2.

    I recommend to install it through the lovinglinux addon for firefox flash aid, selecting the custom installation.

    Previously you have to download the old flash plugin from http://helpx.adobe.com/flash-player/...-versions.html I am using the 10.3.183.20 release. You have to select the linux .tar.gz

    A very good thread to solve and understand the problem is : http://ubuntuforums.org/showthread.php?t=1953796&page=3
    There are well explained solutions to fix flash, the only problem is you will run flash in older releases so it can be security problems

  8. #18
    Join Date
    Sep 2006
    Location
    California
    Beans
    1,324
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Cannot get flash working

    It's hit-or-miss for me in Firefox, but I get nothing in Chrome. Has anyone tried Opera?
    “Men are born ignorant, not stupid. They are made stupid by education.” -- Bertrand Russell

  9. #19
    Join Date
    Nov 2006
    Location
    Texas, USA
    Beans
    65
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Cannot get flash working

    Quote Originally Posted by claracc View Post
    The solution is to use and adobe flash plugin under release 11.2.

    I recommend to install it through the lovinglinux addon for firefox flash aid, selecting the custom installation.

    Previously you have to download the old flash plugin from http://helpx.adobe.com/flash-player/...-versions.html I am using the 10.3.183.20 release. You have to select the linux .tar.gz

    A very good thread to solve and understand the problem is : http://ubuntuforums.org/showthread.php?t=1953796&page=3
    There are well explained solutions to fix flash, the only problem is you will run flash in older releases so it can be security problems
    This solution worked perfectly, thanks!
    Last edited by wvcaudill2; July 6th, 2012 at 04:32 PM.

  10. #20
    Join Date
    Jan 2009
    Location
    Santander, Spain
    Beans
    1,789
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Cannot get flash working

    You are welcome.

    As you got the problem fixed, please mark the thread as solved with "thread tools" in the upper right part of the page.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •