Results 1 to 3 of 3

Thread: How do I Change the "Author" in a LibreOffice Writer Document I Create?

  1. #1
    Join Date
    Jan 2012
    Beans
    33
    Distro
    Ubuntu 11.04 Natty Narwhal

    Cool How do I Change the "Author" in a LibreOffice Writer Document I Create?

    TL;DR: I sometimes generate PDF ebooks from copy-pasted articles and text files in LibreOffice, and then import them to Calibre or just archive them for future reference.

    I want to change the "author" in document properties so it doesn't, for instance, list me at the author of The Illiad. 'because that's just wrong.

    Is there a plugin or something to do this? I don't use writer often- except for this purpose- and I couldn't find a way to edit the author... :S

  2. #2
    Join Date
    May 2012
    Beans
    35

    Re: How do I Change the "Author" in a LibreOffice Writer Document I Create?

    The author is shown at...
    File > Properties > Created

    if the name is inserted at...
    Tools > Options > LibreOffice > User Data > First/Last name/Initials

    AND

    if the box...
    File > Properties > "Apply user data"
    is checked


    To eliminate the author's name at File > Properties > Created, either
    - uncheck the File > Properties > "Apply user data" box, and
    - click File > Properties > Reset
    or
    - eliminate the name from Tools > Options > LibreOffice> User Data > First/Last name/Initials, and
    - click File > Properties > Reset

  3. #3
    Join Date
    Jan 2012
    Beans
    33
    Distro
    Ubuntu 11.04 Natty Narwhal

    Talking Re: How do I Change the "Author" in a LibreOffice Writer Document I Create?

    Quote Originally Posted by chocklet View Post
    The author is shown at...
    File > Properties > Created

    if the name is inserted at...
    Tools > Options > LibreOffice > User Data > First/Last name/Initials

    AND

    if the box...
    File > Properties > "Apply user data"
    is checked


    To eliminate the author's name at File > Properties > Created, either
    - uncheck the File > Properties > "Apply user data" box, and
    - click File > Properties > Reset
    or
    - eliminate the name from Tools > Options > LibreOffice> User Data > First/Last name/Initials, and
    - click File > Properties > Reset
    Thank you! Temporarily changing my name in the options and then resetting the document worked. Thanks again! +1

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •