Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Sound jumping/pulsing

  1. #11
    Join Date
    Jul 2012
    Beans
    4

    Re: Sound jumping/pulsing

    I think you're right. I've also disabled flash and it's stopped the problem. Think I'm just going to wait and see if the next release of chrome sorts it out.

  2. #12
    Join Date
    Jul 2012
    Beans
    4

    Re: Sound jumping/pulsing

    Here is something for people to try. Use gnash and lightspark as a replacement for flash.

    Firstly you need to disable the standard flash plugin. To do this open chrome://plugins in chrome browser. Click on the + sign in the top right corner of the web page which opens up the plugins details. Find the flash plugins, there are probably two. Disable these plugins.

    Now install gnash and lightspark..

    sudo apt-get install gnash lightspark browser-plugin-lightspark

    Open chrome and test some flash pages.

    For me, lightspark didn't work. It just crashed! So if that is the case you can try the following.

    sudo apt-get remove lightspark browser-plugin-lightspark

    sudo apt-get install browser-plugin-gnash

    Now start chrome again and test some flash.

    For me this has stopped the sound problem and I can use flash on a lot of sites. Unfortunately it's not 100% so where a site doesn't play flash correctly I have to re-enable the PepperFlash plugin in chrome://plugins. However I have been running the PepperFlash + Gnash plugins together for a while and flash seems to work 100% without sound problems.
    Last edited by cootetom; July 14th, 2012 at 01:33 PM.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •