Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Sound jumping/pulsing

  1. #1
    Join Date
    Apr 2008
    Beans
    101

    Sound jumping/pulsing

    Up until about 4/5 days ago, my sound on 12.04 x64 was fine. Since then (maybe a patch??) playing an mp3/flac the sound pulses randomly but regularly (every 10-30 seconds...). Mostly affects audio, but does, for example, skip in kaffeine or similar, every 10 mins or so.
    Anyone else having this issue/have any suggestions?
    How do you configure/check the audio backend in Ubuntu? I'm used to Suse,
    Thanks.
    Ubuntu 15.04 x64
    Gigabyte H55M-D2H/Intel i5
    Onboard graphic/sound - 4GB DDR3

  2. #2
    Join Date
    Apr 2008
    Beans
    101

    Re: Sound jumping/pulsing

    It appears that this problem is with the user profile - Have logged in as another user and all is OK.
    Done lots of googling and can't find any specific usersound troubleshooting...
    Any help please?
    Thanks.
    Ubuntu 15.04 x64
    Gigabyte H55M-D2H/Intel i5
    Onboard graphic/sound - 4GB DDR3

  3. #3
    Join Date
    Apr 2008
    Beans
    101

    Re: Sound jumping/pulsing

    S'pose the question is: How can I reset a particular users sound configuration to default?
    (and the other question is: what screwed it in the first place? )
    Thanks, John.
    Ubuntu 15.04 x64
    Gigabyte H55M-D2H/Intel i5
    Onboard graphic/sound - 4GB DDR3

  4. #4
    Join Date
    Apr 2008
    Beans
    101

    Re: Sound jumping/pulsing

    Mistaken yet again...
    The problem is still occurring, even in the new profile, so I am back to square 1...
    Surely someone must have an idea/same problem/something...?
    Thanks, John.
    Ubuntu 15.04 x64
    Gigabyte H55M-D2H/Intel i5
    Onboard graphic/sound - 4GB DDR3

  5. #5
    Join Date
    Apr 2008
    Beans
    101

    Re: Sound jumping/pulsing

    Just an update - not that anyone is interested.. - have worked out what the cause is, just haven't worked out how to fix it.
    Close Google Chrome - all works fine - open Google Chrome, the problem comes back...
    Quick answer: have moved to Firefox....
    Thanks for the assistance.
    John.
    Ubuntu 15.04 x64
    Gigabyte H55M-D2H/Intel i5
    Onboard graphic/sound - 4GB DDR3

  6. #6
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Sound jumping/pulsing

    Try installing ubuntu-restricted-extras you can find it in the software center, synaptic
    or using a terminal

    Code:
    sudo apt-get install ubuntu-restricted-extras

  7. #7
    Join Date
    Apr 2008
    Beans
    101

    Re: Sound jumping/pulsing

    Always do this after reinstalling a new version of the operating system...
    Am I supposed to manually update this occasionally??
    Will certainly give it a try, but would have thought if I have already done this, shouldn't need to do it again?
    Thanks, John.
    Ubuntu 15.04 x64
    Gigabyte H55M-D2H/Intel i5
    Onboard graphic/sound - 4GB DDR3

  8. #8
    Join Date
    Oct 2007
    Beans
    18

    Re: Sound jumping/pulsing

    Hi John,

    Just a quick note to let you know that you're not alone. I've got exactly the same problem (also on 12.04 x64, also only with chrome open and only since a Chrome 20 update).

    There was a recent problem with flash and osX on Chrome -- I'm wondering whether this is related.

    Guess a switch to chromium would be a solution, but I use google profiles so it would be a downgrade.

  9. #9
    Join Date
    Jul 2012
    Beans
    4

    Re: Sound jumping/pulsing

    I have this problem too. I'm running chrome version 20.0.1132.47.

    It's weird because the pulsing sound only starts when chrome is opened. Then I have found a few things that stop it. If I open the sound settings from the Gnome icon bar (top right) the pulsing stops until I close the settings again. Also if I plug my power supply in it stops. It only ever happens when chrome is open though so it must be something to do with that.

    I'm stuck for ideas at the moment.

  10. #10
    Join Date
    Oct 2007
    Beans
    18

    Re: Sound jumping/pulsing

    I'm mostly convinced this is a problem with Chrome's flash plugin.

    To test it, I've been running a while without flash (not really a big loss...).
    You can do this yourself by going to chrome://plugins/ and clicking "disable" on flash.

    So far I haven't had any more sound glitches.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •