Results 1 to 6 of 6

Thread: Google chrome not starting

  1. #1
    Join Date
    Jun 2011
    Beans
    57

    Exclamation Google chrome not starting

    I am running ubuntu 10.10 (Since this old computer can't handle the newer ubuntu) and Google chrome the latest isn't starting... how do i get it to start working again? Also does anybody know the link to like a older version of google chrome from like 2 versions ago? Please help
    Ubuntu 10.10
    Firefox & Chromium

  2. #2
    Join Date
    Feb 2009
    Location
    Hull, England
    Beans
    Hidden!
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: Google chrome not starting

    There was a problem with Chrome 20, but an upgrade 2 days ago seems to have resolved it, otherwise no problems here.
    You could try clearing out your Chrome profile and starting again.
    The files are:
    Home/.config/google-chrome
    Home/.cache/google-chrome

    Alternatively you could uninstall Chrome & use Chromium from the repos instead.

  3. #3
    Join Date
    Jun 2011
    Beans
    57

    Re: Google chrome not starting

    Quote Originally Posted by cottfcfan View Post
    There was a problem with Chrome 20, but an upgrade 2 days ago seems to have resolved it, otherwise no problems here.
    You could try clearing out your Chrome profile and starting again.
    The files are:
    Home/.config/google-chrome
    Home/.cache/google-chrome

    Alternatively you could uninstall Chrome & use Chromium from the repos instead.
    I would do that but the flash player plugin from the software center provided by ubuntu isn't working in firefox.. I found chrome 17.. I'm deleting the profile folders and umm going to use chrome 17. hopefully that will work..
    Ubuntu 10.10
    Firefox & Chromium

  4. #4
    Join Date
    Feb 2009
    Location
    Hull, England
    Beans
    Hidden!
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: Google chrome not starting

    Just Googling around and your problem seems to affect other users too.
    Could have something to do with the new pepperflash.
    https://code.google.com/p/chromium/i...tail?id=134940

  5. #5
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    5,166
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Google chrome not starting

    Quote Originally Posted by Coolmariorocks View Post
    I am running ubuntu 10.10 (Since this old computer can't handle the newer ubuntu) and Google chrome the latest isn't starting... how do i get it to start working again? Also does anybody know the link to like a older version of google chrome from like 2 versions ago? Please help
    There is an existing problem with Chrome 20 on certain computers. The workaround is to disable the Pepper Flash plug-in and use the other one (which should be seen by Chrome automatically if the user has Firefox that plays Flash successfully).

  6. #6
    Join Date
    Jun 2011
    Beans
    57

    Re: Google chrome not starting

    Deleted profile folder and installed chrome 17 from a backup file i had thank goodness i make backups of files.. anyways google-chrome-stable now works with google chrome 17..
    Ubuntu 10.10
    Firefox & Chromium

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •