Results 1 to 6 of 6

Thread: Computer Sleeping

  1. #1
    Join Date
    Jan 2012
    Beans
    47

    Question Computer Sleeping

    Hello,
    a few weeks ago i installed a screensaver program, due to the lack of screensavers in 12.04, but i did not like the program, and i uninstalled it. however, now when i leave my computer alone for a while, it goes to sleep and my screen shuts off. basically it locks itself. this is annoying for me simply because i have a mapped network drive from my computer that runs to my other computer in my house... and when my computer locks itself, i can no longer access said drive.

    all of my setting in the system setting are set so that the pc should never lock...

    any ideas??

  2. #2
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    10,001
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Computer Sleeping

    If you installed Xscreen saver you need to reinstall the gnome screen saver even though it has no images. Then you can set the sleep time from brightness and Lock. Removing the gnome screensaver is part of installing Xscreen saver so it needs to be installed .
    Code:
    sudo apt-get install gnome-screensaver
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  3. #3
    Join Date
    Sep 2009
    Location
    San Diego, CA
    Beans
    166
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Computer Sleeping

    Try the following:

    On Ubuntu 12.04
    Right Click
    All Settings
    Under Personal
    Go to Brightness and Lock

    check your settings

    good luck,

    lrcaballero
    To Doubt is infinitely more important that adoration, To question is much more Important than to believe....
    Anthony DeMello

  4. #4
    Join Date
    Jan 2012
    Beans
    47

    Re: Computer Sleeping

    trying it, will post if it works thanks

  5. #5
    Join Date
    Jan 2012
    Beans
    47

    Re: Computer Sleeping

    unfortunatly, i think something in the installation failed,


    chase@Chase-Linux:~$ sudo apt-get install gnome-screensaver
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
    gstreamer0.10-fluendo-mp3:i386 liboil0.3:i386
    Use 'apt-get autoremove' to remove them.
    The following NEW packages will be installed:
    gnome-screensaver
    0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
    Need to get 0 B/107 kB of archives.
    After this operation, 422 kB of additional disk space will be used.
    Selecting previously unselected package gnome-screensaver.
    (Reading database ... 292752 files and directories currently installed.)
    Unpacking gnome-screensaver (from .../gnome-screensaver_3.4.1-0ubuntu1_amd64.deb) ...
    Processing triggers for man-db ...
    Setting up gnome-screensaver (3.4.1-0ubuntu1) ...
    N: Ignoring file 'getdeb.list.bck' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension
    N: Ignoring file 'getdeb.list.bck' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension
    N: Ignoring file 'getdeb.list.bck' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension

    after running this my computer still goes back to sleep

  6. #6
    Join Date
    Jan 2012
    Beans
    47

    Re: Computer Sleeping

    ok, so now mysteriously, my computer stays awake all the time now... so thread solved

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •