Results 1 to 3 of 3

Thread: USB mouse movement problems - "stalling"

  1. #1
    Join Date
    Jul 2010
    Beans
    3

    USB mouse movement problems - "stalling"

    Hi, I am using a Lenovo W500 with 10.04 LTS (64-bit) with latest updates and a "Microsoft 3-Button Mouse with IntelliEye" USB optical mouse.

    When making slow, constant speed movements with attached USB mouse the pointer will sometimes stop moving for a very small period of time then start again. I get this while making slow, but constant speed movements in any direction. I do not see this behaiviour while using either built in Synoptics touch pad or the IBM TrackPoint for moving the pointer.

    I've tried disabling the touch pad and the trackpoint with xinput as well as changing mouse property values, and cleaning the mouse itself, but nothing seems to stop the pointer movement "stalls".

    Any ideas on what I could try next?

    Thanks

  2. #2
    Join Date
    Jul 2010
    Beans
    3

    Re: USB mouse movement problems - "stalling"

    Any idea's? This is driving me crazy.

  3. #3
    Join Date
    Jul 2010
    Beans
    3

    Re: USB mouse movement problems - "stalling"

    Me again. I solved this issue two years ago with my w500 and didn't write it down.

    Wouldn't you know it, here it is two years later and I upgrade hardware to a w520 and I have the exact same issue with 12.04.

    Saw my own post from two years ago, with I would have posted the solution

    Seriously though anyone with a lenovo using a USB mouse should have this issue, I did the vanilla install 64-bit.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •