Results 1 to 4 of 4

Thread: Webcam not working after installing Xubuntu

  1. #1
    Join Date
    May 2012
    Beans
    3

    Angry Webcam not working after installing Xubuntu

    I am using Sony Vaio PCG series laptop. Earlier I had Windows XP & Vista and now I have replaced it with Xubuntu for my learning purpose. Now, I am unable to use the built-in webcam. I tired installing Cheese but it is not detecting the webcam. please help. I am a new user of Xubuntu.

  2. #2
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    9,702
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Webcam not working after installing Xubuntu

    Does it work with Guvcview?
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  3. #3
    Join Date
    May 2012
    Beans
    3

    Re: Webcam not working after installing Xubuntu

    I get the following error when I open guvcview:

    "Unable to open device

    Please make sure the camera is connected and that the correct driver is installed"

  4. #4
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    9,702
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Webcam not working after installing Xubuntu

    Please post the output of lsusb.
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •