Hi,

how closely is a kernel version "connected" to a specific Ubuntu version.

What I mean:

Will the 8.04-Kernel (2.6.24...) run on Ubuntu 12.04? What kind of problems do
I have to expect?

Should I complile on a 8.04-Build-System or 12.04-Build-System?
So far it seems that not even possible to recompile the 8.04-linux-image package on 12.04.

thanks