Page 25 of 32 FirstFirst ... 152324252627 ... LastLast
Results 241 to 250 of 311

Thread: Asus Zenbook Prime UX31A and UX32VD

  1. #241
    Join Date
    Oct 2012
    Beans
    2

    Re: Asus Zenbook Prime UX31A and UX32VD

    So, I finally have a "stable" version working.

    I've tried Ubuntu 3.2.0-17 (pointer issue), 3.5.0-30 (network issues) and am currently running on the latest test version (3.7.0-rc3) which seems fairly stable. Network works as expected and the "reboot without screen" issue is kind of gone (I have not tested this very thorough though).

    My only issue now is function keys (yup, all of them except the turn-of-screen button). Any idea of where to begin?

  2. #242
    Join Date
    May 2008
    Beans
    Hidden!

    Re: Asus Zenbook Prime UX31A and UX32VD

    Does anybody knows the corresponding bug tickets in launchpad for UX31A (or VD)?
    I am unable to find the bug tickets for the keyboard- or display-brightness-bugs.

    Sometimes I am able to switch the keyboard brightness, sometimes not. And does anybody here also have the problem that booting with connected monitor on hdmi or even some connected usb devices does not work?

  3. #243
    Join Date
    Jul 2006
    Location
    Santa Maria - RS - Brasil
    Beans
    11
    Distro
    Ubuntu 6.06

    Re: Asus Zenbook Prime UX31A and UX32VD

    Quote Originally Posted by niXel View Post
    Does anybody knows the corresponding bug tickets in launchpad for UX31A (or VD)?
    I am unable to find the bug tickets for the keyboard- or display-brightness-bugs.

    Sometimes I am able to switch the keyboard brightness, sometimes not. And does anybody here also have the problem that booting with connected monitor on hdmi or even some connected usb devices does not work?
    I have problems with connected usb devices ... what I have to do is put to sleep and wake up to get it working.

  4. #244
    Join Date
    Sep 2006
    Beans
    5

    Re: Asus Zenbook Prime UX31A and UX32VD

    Quote Originally Posted by niXel View Post
    Does anybody knows the corresponding bug tickets in launchpad for UX31A (or VD)?
    I am unable to find the bug tickets for the keyboard- or display-brightness-bugs.

    Sometimes I am able to switch the keyboard brightness, sometimes not. And does anybody here also have the problem that booting with connected monitor on hdmi or even some connected usb devices does not work?
    This is apparently a general bug in the linux kernel, which is caused by some code not being initialized/not being read. The bug has apparently been fixed in Linux Kernel 3.7rc1: https://bugs.freedesktop.org/show_bug.cgi?id=45452

    This means that it should work in 13.04 http://www.phoronix.com/scan.php?pag...tem&px=MTIxODg
    Last edited by MirdautasVras; November 3rd, 2012 at 11:41 AM.

  5. #245
    Join Date
    Oct 2006
    Beans
    69

    Re: Asus Zenbook Prime UX31A and UX32VD

    Quote Originally Posted by mehl View Post
    So, I finally have a "stable" version working.

    I've tried Ubuntu 3.2.0-17 (pointer issue), 3.5.0-30 (network issues) and am currently running on the latest test version (3.7.0-rc3) which seems fairly stable. Network works as expected and the "reboot without screen" issue is kind of gone (I have not tested this very thorough though).

    My only issue now is function keys (yup, all of them except the turn-of-screen button). Any idea of where to begin?
    I use 3.6.5-030605 and it works great so far (albeit without brightness keys). I tried 3.7.0-rc4, but it introduces other problems like flickering screen, not always wanting to boot etc.

    UPDATE: today it appears that the 3.7.0-030700rc4-generic works really well - including all keys (except for brightness).
    Last edited by screemo; November 6th, 2012 at 03:57 PM. Reason: new info

  6. #246
    Join Date
    May 2008
    Beans
    Hidden!

    Re: Asus Zenbook Prime UX31A and UX32VD

    Quote Originally Posted by MirdautasVras View Post
    […] The bug has apparently been fixed in Linux Kernel 3.7rc1: https://bugs.freedesktop.org/show_bug.cgi?id=45452
    Thank you very much for that info. Are there any bug reports for the issues concerning the sometimes not changeable keyboard backlight brightness?

  7. #247
    Join Date
    Oct 2012
    Beans
    2

    Re: Asus Zenbook Prime UX31A and UX32VD

    Quote Originally Posted by screemo View Post
    I use 3.6.5-030605 and it works great so far (albeit without brightness keys). I tried 3.7.0-rc4, but it introduces other problems like flickering screen, not always wanting to boot etc.

    UPDATE: today it appears that the 3.7.0-030700rc4-generic works really well - including all keys (except for brightness).
    Ah, nice. I will try that one out as soon as I get home.

  8. #248
    Join Date
    Jan 2006
    Beans
    13

    Re: Asus Zenbook Prime UX31A and UX32VD

    Quote Originally Posted by kaefert66014235 View Post
    could you share details about what you did to get that kind of battery performance?
    Only two things that aren't in the Wiki:
    1. bbswitch doesn't work 100%
    Manually turning off the nVidia card (echo OFF | sudo tee /proc/acpi/bbswitch) works but loading the module with Load_state=0 via /etc/modules does not. The card will read as off but in fact be still on. That's why my numbers were so erratic. My guess is that something later in the boot process turns it back on again, but, whatever, echo OFF >/proc/acpi/bbswitch in /etc/rc.local fixes that.

    2. The card reader driver is broken (in that it uses a lot of power) - I've blacklisted it.

    Battery runtime is comparable with Windows now.

    Wifi still sucks, though, I can't seem to get more than 2 MB/s, regardless of sync speed. It's the same under Windows, though ...

  9. #249
    Join Date
    Oct 2006
    Beans
    69

    Re: Asus Zenbook Prime UX31A and UX32VD

    Quote Originally Posted by Fallen Guru View Post
    Only two things that aren't in the Wiki:
    1. bbswitch doesn't work 100%
    Manually turning off the nVidia card (echo OFF | sudo tee /proc/acpi/bbswitch) works but loading the module with Load_state=0 via /etc/modules does not. The card will read as off but in fact be still on. That's why my numbers were so erratic. My guess is that something later in the boot process turns it back on again, but, whatever, echo OFF >/proc/acpi/bbswitch in /etc/rc.local fixes that.

    2. The card reader driver is broken (in that it uses a lot of power) - I've blacklisted it.

    Battery runtime is comparable with Windows now.

    Wifi still sucks, though, I can't seem to get more than 2 MB/s, regardless of sync speed. It's the same under Windows, though ...
    Do you mind sharing that blacklist for the cardreader?

    btw, I did a speedtest, and think the wifi has definitely improved. Any chance you're just running on G, because those 2mb matches the max speed of that pretty much..

    http://www.speedtest.net/result/2292931726.png

    I've tried from my nas using ftp over wireless, and get a constant 5-6mb/s on an iso file.

    EDIT: I'm on N using an Asus N66U router set to defaults.

  10. #250
    Join Date
    Jan 2006
    Beans
    13

    Re: Asus Zenbook Prime UX31A and UX32VD

    Quote Originally Posted by screemo View Post
    Do you mind sharing that blacklist for the cardreader?
    Just put the line "blacklist rts5139" somewhere in /etc/modprobe.d/, it doesn't really matter which file as long as the name ends in .conf. I created a new "blacklist-cardreader.conf" for the purpose. You can still modprobe the module manually when you need the card reader.

    Quote Originally Posted by screemo View Post
    I did a speedtest, and think the wifi has definitely improved. Any chance you're just running on G,
    Good idea, but that isn't it. I'm getting sync speeds in the 100-140 Mb/s range on 2.4 GHz N (5 GHz is actually a little worse), but only 2 MB/s net bandwidth. There's maybe two or three other APs visible, their bands don't even overlap.

Page 25 of 32 FirstFirst ... 152324252627 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •