Page 12 of 32 FirstFirst ... 2101112131422 ... LastLast
Results 111 to 120 of 311

Thread: Asus Zenbook Prime UX31A and UX32VD

  1. #111
    Join Date
    Nov 2006
    Beans
    53

    Re: Asus Zenbook Prime UX31A and UX32VD

    Quote Originally Posted by kaefert66014235 View Post
    hi there!
    strangly powertop only gives me info about wakes per second, and nothing about watts and power.
    Are you running on AC? I believe you have to disconnect the computer from AC, as the power consumption is measured by battery power draw.

    EDIT:
    Never mind, didn't see the "Discharging" in there. Mine displays battery draw fine in powertop, but not when using AC. At 50% brightness I get from 12.4-14.5W.
    Last edited by SveinT; July 28th, 2012 at 11:12 AM.

  2. #112
    Join Date
    Jan 2008
    Beans
    127

    Re: Asus Zenbook Prime UX31A and UX32VD

    Quote Originally Posted by SveinT View Post
    Are you running on AC? I believe you have to disconnect the computer from AC, as the power consumption is measured by battery power draw.

    EDIT:
    Never mind, didn't see the "Discharging" in there. Mine displays battery draw fine in powertop, but not when using AC. At 50% brightness I get from 12.4-14.5W.
    could you post the output of this:
    cat /sys/class/power_supply/BAT0/uevent

    maybe this will tell me why it doesn't work for me with powertop.

    I've wrote up a little script that prints me the interesting info every 10 seconds
    Attached Files Attached Files

  3. #113
    Join Date
    Nov 2006
    Beans
    53

    Re: Asus Zenbook Prime UX31A and UX32VD

    Quote Originally Posted by kaefert66014235 View Post
    could you post the output of this:
    cat /sys/class/power_supply/BAT0/uevent

    maybe this will tell me why it doesn't work for me with powertop.

    I've wrote up a little script that prints me the interesting info every 10 seconds
    Code:
    POWER_SUPPLY_NAME=BAT0
    POWER_SUPPLY_STATUS=Discharging
    POWER_SUPPLY_PRESENT=1
    POWER_SUPPLY_TECHNOLOGY=Li-ion
    POWER_SUPPLY_CYCLE_COUNT=0
    POWER_SUPPLY_VOLTAGE_MIN_DESIGN=7400000
    POWER_SUPPLY_VOLTAGE_NOW=7338000
    POWER_SUPPLY_POWER_NOW=12957000
    POWER_SUPPLY_ENERGY_FULL_DESIGN=45640000
    POWER_SUPPLY_ENERGY_FULL=44128000
    POWER_SUPPLY_ENERGY_NOW=23660000
    POWER_SUPPLY_MODEL_NAME=UX32-65
    POWER_SUPPLY_MANUFACTURER=ASUSTeK
    POWER_SUPPLY_SERIAL_NUMBER=
    POWER_SUPPLY_POWER_NOW seems to show the same power usage shown in powertop as you suspected.

  4. #114
    Join Date
    Jan 2008
    Beans
    127

    Re: Asus Zenbook Prime UX31A and UX32VD

    Quote Originally Posted by SveinT View Post
    ...
    POWER_SUPPLY_POWER_NOW seems to show the same power usage shown in powertop as you suspected.
    Hmm, interesting. So it seems the problem is with the powertop included in linux mint 13, or I am simply to stupid to see those stats inside powertop. would you mind uploading a screenshot how powertop should look like? and/or maybe your version? I seem to have PowerTOP 1.97 beta 1 which it prints when I try to run it without root permissions

  5. #115
    Join Date
    Nov 2006
    Beans
    53

    Re: Asus Zenbook Prime UX31A and UX32VD

    Quote Originally Posted by kaefert66014235 View Post
    Hmm, interesting. So it seems the problem is with the powertop included in linux mint 13, or I am simply to stupid to see those stats inside powertop. would you mind uploading a screenshot how powertop should look like? and/or maybe your version? I seem to have PowerTOP 1.97 beta 1 which it prints when I try to run it without root permissions
    Sure:




    I didn't really notice the second figure under "Device stats" before. Seems a bit less than the reported battery drain. I'm not sure which figure to trust...



    Over to something else, my fan seem to be spinning all the time (although at a low speed), is this normal? It will speed up when under heavy load, so there is some control at least...
    CPU/System temperatures are around 50C. The wiki states that fan sensors work, but it certainly doesn't on my system.

  6. #116
    Join Date
    Feb 2006
    Beans
    65

    Re: Asus Zenbook Prime UX31A and UX32VD

    On 12.04 I had to compile the latest version of powertop myself, as the repository is stuck somewhere at 1.99 and I need 2+, powertop 2 also displays the used Wattage

  7. #117
    Join Date
    Jan 2008
    Beans
    127

    Re: Asus Zenbook Prime UX31A and UX32VD

    thanks for the screenshots. Now that I knew that there's a newer version of powertop, i just searched for powertop 2 and found this:
    https://01.org/powertop/sites/defaul...op-2.0.tar.bz2

    Downloading, extracting, cd into extracted folder
    sudo apt-get install build-essential libncurses5-dev libpci-dev libnl-dev
    ./configure
    ./make
    src/powertop

    and there I had the same watt outputs as you

  8. #118
    Join Date
    Oct 2006
    Beans
    69

    Re: Asus Zenbook Prime UX31A and UX32VD

    Anyone having success with the asus_wmi module and quantal kernel 3.5.0-7 ?

    Loading the module gives no errors, and no output in the dmeg...

  9. #119
    Join Date
    Oct 2006
    Beans
    69

    Re: Asus Zenbook Prime UX31A and UX32VD

    Quote Originally Posted by screemo View Post
    Anyone having success with the asus_wmi module and quantal kernel 3.5.0-7 ?

    Loading the module gives no errors, and no output in the dmeg...
    Just tried compiling 3.6-rc1 kernel, and keyboard backlight + screen brigthness works using the following /sys paths:

    Code:
    values from 0-3:
    
    # echo "0"> /sys/class/leds/asus\:\:kbd_backlight/brightness
    
    values from 0-4296 (0 will turn the screen off - you been warned ):
    
    #echo "1000"> /sys/class/backlight/intel_backlight/brightness
    I can see the asus-wmi module is radically different from the previous kernel (3.5), so I'm going to see if I can make the keys work.

    EDIT: appears that all keys send their respective codes except for the *annoying* brightness up/down - however no patches seem to be needed.
    Last edited by screemo; August 3rd, 2012 at 02:02 PM. Reason: more info

  10. #120
    Join Date
    Nov 2009
    Beans
    4

    Question Re: Asus Zenbook Prime UX31A and UX32VD

    Hey I was wondering if anyone here knows how to fix the problem with the screen going blank everytime I turn on or close the lid of my ux32a? It starts working when I open and close the lid a few times. I am running ubuntu 12.04 and I would prefer not to use the new unsupported alpha because my girlfriend is going to use this computer. any help would be much apprechiated

Page 12 of 32 FirstFirst ... 2101112131422 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •