Page 36 of 39 FirstFirst ... 263435363738 ... LastLast
Results 351 to 360 of 383

Thread: Asus Zenbook Prime UX21A issues

  1. #351
    Join Date
    Jun 2012
    Beans
    42

    Re: Asus Zenbook Prime UX21A issues

    Quote Originally Posted by charlie0440 View Post
    Hi guys ive run into a problem.

    I update the kernel following the wiki to 3.7.2 :


    then updated the grub per salvatore94 post



    Problem is I am now booting to the terminal! If I connect an external monitor the GUI immediately kicks in. But after a reboot/shutdown its back to the terminal.

    I tried replacing "quiet splash acpi_osi=" with “nomodeset” but that didn't fix it.

    The only way I can boot to X is via selecting "Advanced options for Ubuntu" in the grub menu and booting kernel 3.5.0-21

    Any suggestions?
    First, you need to give more details on your system.
    Boot into a working kernel and open a terminal:
    Code:
    uname -a && cat /etc/*release && sudo dmidecode -s system-product-name
    Since ubuntu 12.10 uses a kernel 3.6, I guess you didn't read the warning regarding ubuntu 12.04:
    Note: This only works for Ubuntu 12.10 (aka. Quantal Quetzal), not 12.04!

  2. #352
    Join Date
    Aug 2010
    Beans
    24

    Re: Asus Zenbook Prime UX21A issues

    Strangely I am booting into X fine now. Not sure what fixed it.

    The output you requested:

    Linux charlie-UX31A 3.7.2-030702-generic #201301111424 SMP Fri Jan 11 19:25:11 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
    DISTRIB_ID=Ubuntu
    DISTRIB_RELEASE=12.10
    DISTRIB_CODENAME=quantal
    DISTRIB_DESCRIPTION="Ubuntu 12.10"
    NAME="Ubuntu"
    VERSION="12.10, Quantal Quetzal"
    ID=ubuntu
    ID_LIKE=debian
    PRETTY_NAME="Ubuntu quantal (12.10)"
    VERSION_ID="12.10"
    UX31A
    Brightness keys are not working for me though, grub file:
    GRUB_DEFAULT=0
    GRUB_HIDDEN_TIMEOUT=0
    GRUB_HIDDEN_TIMEOUT_QUIET=true
    GRUB_TIMEOUT=10
    GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi rootfstype=ext4"
    GRUB_CMDLINE_LINUX=""

  3. #353
    Join Date
    Jun 2012
    Beans
    42

    Re: Asus Zenbook Prime UX21A issues

    Quote Originally Posted by charlie0440 View Post
    Brightness keys are not working for me though, grub file:
    There's a "=" missing in after "acpi_osi", should look like this
    Quote Originally Posted by charlie0440 View Post
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi= rootfstype=ext4"

  4. #354
    Join Date
    Aug 2010
    Beans
    24

    Re: Asus Zenbook Prime UX21A issues

    school boy error! how did I miss that.

    Thanks brightness keys now working

  5. #355
    Join Date
    Sep 2012
    Beans
    3

    Re: Asus Zenbook Prime UX21A issues

    The Ubuntu ZenBookPrime page (https://help.ubuntu.com/community/AsusZenbookPrime) says the fan control is "fine" but I've found in ubuntu 12.04 the fan behavior seems very erratic. It will often go to full blast and then shut completely off for no apparent reason, or run on full when there is no real load and the thing hardly feels warm at all. I'm finding it fairly irritating but it doesn't seem like anyone else is having this problem.

  6. #356
    Join Date
    Aug 2010
    Beans
    24

    Re: Asus Zenbook Prime UX21A issues

    Quote Originally Posted by obsidianop View Post
    The Ubuntu ZenBookPrime page (https://help.ubuntu.com/community/AsusZenbookPrime) says the fan control is "fine" but I've found in ubuntu 12.04 the fan behavior seems very erratic. It will often go to full blast and then shut completely off for no apparent reason, or run on full when there is no real load and the thing hardly feels warm at all. I'm finding it fairly irritating but it doesn't seem like anyone else is having this problem.
    Same behaviour on mine. I find that the fan runs full blast for about 5 secs and then completeley stops for about 2 secs and then runs again for 5 secs etc etc when in use.

    If I am stop using it for a 1 minute the fan stops but a tiny mouse movement is all it takes to start the cycle starts again.

  7. #357
    Join Date
    Jun 2012
    Beans
    42

    Re: Asus Zenbook Prime UX21A issues

    Quote Originally Posted by obsidianop View Post
    The Ubuntu ZenBookPrime page (https://help.ubuntu.com/community/AsusZenbookPrime) says the fan control is "fine" but I've found in ubuntu 12.04 the fan behavior seems very erratic. It will often go to full blast and then shut completely off for no apparent reason, or run on full when there is no real load and the thing hardly feels warm at all. I'm finding it fairly irritating but it doesn't seem like anyone else is having this problem.
    What BIOS version do you have?
    Code:
    sudo dmidecode -s bios-version
    You can get updates here as described in the wiki...

    My version is UX21A.216 and it's running fine...
    Also changelog of 216 does state of "abnormal behavior", so you may try an update:
    BIOS 216
    1.Fix that the fan PWM is abnormal randomly
    2.Fix that the system will enter BIOS setup menu sometimes
    3.Update microcode for IvyBridge
    4.Update Intel ME Firmware
    5.Update EC FW

  8. #358
    Join Date
    Jan 2013
    Beans
    1

    Re: FIX for Fn keys

    Quote Originally Posted by nexero View Post
    Fix for (most) Fn-Keys:
    I took this patch and made my first DKMS package (maybe sloppy, but works for me):
    http://comments.gmane.org/gmane.linux.kernel/1315719

    Most Fn keys are working now, except for Fn-F5 and Fn-F6 (changing LCD brightness)

    Just install this package using following code:
    Code:
    gzip -d asus-wmi-dkms_999.01_all.deb.gz
    sudo apt-get install dkms
    sudo dpkg -i asus-wmi-dkms_999.01_all.deb
    xev does now recognize Fn keystrokes
    I confirm that now my fn+f11/f12 key is actually working after the code upon here written.
    Thanx

  9. #359
    Join Date
    Aug 2010
    Beans
    24

    Re: Asus Zenbook Prime UX21A issues

    Quote Originally Posted by nexero View Post
    What BIOS version do you have?
    Code:
    sudo dmidecode -s bios-version
    You can get updates here as described in the wiki...

    My version is UX21A.216 and it's running fine...
    Also changelog of 216 does state of "abnormal behavior", so you may try an update:
    As I said before my fan is all over the place and I am on the latest BIOS

    UX31A.216

  10. #360
    Join Date
    Mar 2012
    Beans
    3

    Re: Asus Zenbook Prime UX21A issues

    Quote Originally Posted by charlie0440 View Post
    As I said before my fan is all over the place and I am on the latest BIOS

    UX31A.216
    Hello, does everything else work with BIOS 216? I read on arch linux forums, that with BIOS 216 there are new problems introduced with the battery, it doesn't get powered anymore to 100%, but gets stuck at about 70%. Or something is wrong with the power status. Can you confirm those problems with BIOS 216?

Page 36 of 39 FirstFirst ... 263435363738 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •