Page 29 of 39 FirstFirst ... 192728293031 ... LastLast
Results 281 to 290 of 383

Thread: Asus Zenbook Prime UX21A issues

  1. #281
    Join Date
    Apr 2012
    Beans
    5

    Re: Asus Zenbook Prime UX21A issues

    HI,

    the Wiki-Site is great and helped a lot. But i got two issues left...

    1. I use Xubuntu 12.04 (64bit) on my UX21A Prime:

    How can i change the brightness in Xubuntu? The solutions on the wiki seem to work only with gnome/unity?

    2. Not so important, but:

    The FN-Keys for changing the brightness of the keyboard illumunation do not work, is there a general solution for that too?

    BR,
    koegs

  2. #282
    Join Date
    Sep 2012
    Beans
    4

    Re: Asus Zenbook Prime UX21A issues

    Hi uxzo,

    I have the same problem with my UX32VD, fan runs all the time. I don't have a solution. Anyone who can help?

  3. #283
    Join Date
    Aug 2012
    Beans
    6

    Re: Asus Zenbook Prime UX21A issues

    did you, who have the fan problems, try different BIOS versions?

  4. #284
    Join Date
    Mar 2007
    Beans
    Hidden!
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: UX21A + Ubuntu 12.10 beta 2 = fan noise

    Quote Originally Posted by xyzo View Post
    Hi all!

    Thank you for this very interesting thread and the AsusZenbookPrime page on the Ubuntu wiki!

    I've installed Ubuntu 12.10 beta 2 on my UX21A and followed instructions on the Wiki page to get all things working. The main problem I meet is the noisy fan which seems to be running 100% most of the time. Anyone having noticed this too? Any suggestion how I could investigate to fix the problem?

    TIA for your help!
    Is display brightness working out of the box as well now ?

  5. #285
    Join Date
    Sep 2012
    Beans
    4

    Re: Asus Zenbook Prime UX21A issues

    Quote Originally Posted by FeuRenard View Post
    did you, who have the fan problems, try different BIOS versions?
    I only tried the latest version (211 for ux32vd).

  6. #286
    Join Date
    Apr 2012
    Beans
    5

    Re: Asus Zenbook Prime UX21A issues

    Is there already a bug report on launchpad regarding the FN-Keys for LCD brightness?

    FN-Keys for Keyboard LEDs are ok, LCD-Brightness does not work on latest beta/rc.

    BR,
    koegs

  7. #287
    Join Date
    Apr 2012
    Beans
    5

    Re: Asus Zenbook Prime UX21A issues

    Next problem...

    I have connected a 23" LCD TFT via Micro-HDMI.

    If the LCD is connected before Power-On the Bios, Boot and Ubuntu-Output are only shown own the LCD and not on the internal display.

    Even if i use to change the settings via xrandr, the internal display does not show anything although the configuration seems to be ok.

    If the LCD is not connected before Power-On, everything is shown on the interal display.
    As soon as (x)ubuntu is started i connect the LCD TFT via HDMI and use xrandr to setup the configuration, everything is ok, the desktop gets extended just as usual.

    xrandr command:
    Code:
    xrandr --output HDMI1 --mode 1920x1080 --pos 0x0 --rotate normal --output DP1 --off --output eDP1 --mode 1920x1080 --pos 1920x0 --rotate normal --output VGA1 --off

  8. #288
    Join Date
    Sep 2009
    Beans
    12

    Arrow Re: Asus Zenbook Prime UX21A issues

    Quote Originally Posted by FeuRenard View Post
    did you, who have the fan problems, try different BIOS versions?
    I've only tested with the very last BIOS version for UX21A: 215.

  9. #289
    Join Date
    Sep 2009
    Beans
    12

    Arrow Re: UX21A + Ubuntu 12.10 beta 2 = fan noise

    Quote Originally Posted by SuppoTaalasmaa View Post
    Is display brightness working out of the box as well now ?
    No: I use the scripts mentioned on the Wiki and I run them by pressing Ctrl+F5/F6, instead of Fn+F5/F6.

  10. #290
    Join Date
    May 2008
    Beans
    24

    Asus Zenbook UX31A - weird fonts after update

    Hi,

    Anyone one else notice weird font colors in menus (grey on black, bold), funky font colors in terminal (on transparant background, sometimes transparant fonts) after last xorg edgers & ubuntu updates?

    Removing and reinstalling a number of video related packages seems to have improved it a little bit, but before the updates video was fine whereas now it's flakey to say the least.

    Tips/ideas most welcome.

    Cheers,

    Raz.

Page 29 of 39 FirstFirst ... 192728293031 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •