Page 28 of 39 FirstFirst ... 18262728293038 ... LastLast
Results 271 to 280 of 383

Thread: Asus Zenbook Prime UX21A issues

  1. #271
    Join Date
    Sep 2010
    Beans
    2

    Re: Asus Zenbook Prime UX21A issues

    I just upgraded the BIOS to 212 and now the Zenbook resumes with a black screen from suspend. It worked flawlessly before.

    Anyone else had this problem?


    edit: okay, this seems to be due to a new brightness scale. 0% brightness is now a black screen, and it seems to resume with that brightness.

    Is there a way to set a minimum brightness or change the scale back again?
    Last edited by schnokobaer; October 2nd, 2012 at 08:55 PM.

  2. #272
    Join Date
    Apr 2008
    Location
    Planet Earth
    Beans
    137

    Re: Asus Zenbook Prime UX21A issues

    Quote Originally Posted by schnokobaer View Post
    I just upgraded the BIOS to 212 and now the Zenbook resumes with a black screen from suspend. It worked flawlessly before.

    Anyone else had this problem?


    edit: okay, this seems to be due to a new brightness scale. 0% brightness is now a black screen, and it seems to resume with that brightness.

    Is there a way to set a minimum brightness or change the scale back again?
    If you have a UX31A you can try with the new BIOS 215.
    It solved that issue for me.

    You can download it from the following link:

    http://nbtsd.asustreiber.de/BIOS/UX-...X31AAS.215.zip

  3. #273
    Join Date
    Sep 2010
    Beans
    2

    Re: Asus Zenbook Prime UX21A issues

    You are my hero! Asus doesn't even list that one on their site...

  4. #274
    Join Date
    Oct 2010
    Beans
    5

    Re: Asus Zenbook Prime UX21A issues

    Hello,

    After trying Mint 13+Cinnamon on my UX31A, I've switch back to Ubuntu.
    I experienced some freezes on Mint, I coulnd't understand why (it's based on Ubuntu !)

    So, I'm back to Ubuntu.

    Currently I have a trackpad problem ; I can't scroll using two fingers.

    I've tried the commands mentionned on the community doc, not working.
    I've tried to update my kernel 3.2.30 precise, same problem.

    Speaking ok kernels, I'm not very comfortable with Ubuntu kernel names/version.
    - precise is 12.04 and quantal is 12.10 ?
    - does 3.2.0-30-generic mentionned in doc is 3.2.30 precise of kernel-ppa/mainline/ page ?

    What kernel version are you using for the best results with UX31A ?

    Many thanks

  5. #275
    Join Date
    Feb 2007
    Location
    Brooklyn, NY
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Asus Zenbook Prime UX21A issues

    Does your backslash/pipe key work? It doesn't seem to work on mine. I'm using the English(US) keyboard layout.
    Wiki Page: jmburges

    jmburges on freenode

  6. #276
    Join Date
    Apr 2008
    Location
    Planet Earth
    Beans
    137

    Re: Asus Zenbook Prime UX21A issues

    Quote Originally Posted by reeseslover531 View Post
    Does your backslash/pipe key work? It doesn't seem to work on mine. I'm using the English(US) keyboard layout.
    I had some issues with some of the keys not working or working intermittently (Escape, Arrow up, and Arrow down). I opened the bottom panel (quite a few tiny screws to remove) and gently pushed the keyboard cable (it's a very thin black flat cable) a bit inside the connector on the motherboard.

    All keys now seem to work fine.

  7. #277
    Join Date
    Feb 2007
    Location
    Brooklyn, NY
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Asus Zenbook Prime UX21A issues

    Quote Originally Posted by fab.head View Post
    I had some issues with some of the keys not working or working intermittently (Escape, Arrow up, and Arrow down). I opened the bottom panel (quite a few tiny screws to remove) and gently pushed the keyboard cable (it's a very thin black flat cable) a bit inside the connector on the motherboard.

    All keys now seem to work fine.
    But It's just the backslash key. Is it possible it has to do with the keyboard layout? I can't remember if it used to work!
    Wiki Page: jmburges

    jmburges on freenode

  8. #278
    Join Date
    Apr 2008
    Location
    Planet Earth
    Beans
    137

    Re: Asus Zenbook Prime UX21A issues

    Quote Originally Posted by reeseslover531 View Post
    But It's just the backslash key. Is it possible it has to do with the keyboard layout? I can't remember if it used to work!
    You could try changing the keyboard layout to something else (e.g. UK) and see whether that specific key works. If it does work, then it's a keyboard layout issue.

  9. #279
    Join Date
    Jun 2012
    Beans
    14

    Re: 3G USB modem

    Quote Originally Posted by nando.uy View Post
    Hello there, I had a similar trouble with Huawei e173 on a UX31A, storage working but no modeswitching as modem 3g.
    The thing was on the USB 3.0 the hardware was detected different to USB 2.0.
    Here's the solution I followed.
    http://ubuntuforums.org/showthread.php?t=1996734

    You might try some similar aproach I think

    Saludos y suerte, Fernando.-
    You, my friend, are a legend! Thank you! I tried most things up until that point but never thought the product ID might be wrong .. interesting!

  10. #280
    Join Date
    Sep 2009
    Beans
    12

    UX21A + Ubuntu 12.10 beta 2 = fan noise

    Hi all!

    Thank you for this very interesting thread and the AsusZenbookPrime page on the Ubuntu wiki!

    I've installed Ubuntu 12.10 beta 2 on my UX21A and followed instructions on the Wiki page to get all things working. The main problem I meet is the noisy fan which seems to be running 100% most of the time. Anyone having noticed this too? Any suggestion how I could investigate to fix the problem?

    TIA for your help!

Page 28 of 39 FirstFirst ... 18262728293038 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •