Page 27 of 39 FirstFirst ... 17252627282937 ... LastLast
Results 261 to 270 of 383

Thread: Asus Zenbook Prime UX21A issues

  1. #261
    Join Date
    Aug 2012
    Beans
    6

    Re: Asus Zenbook Prime UX21A issues

    I press Fn + F3 three times. How would you do it?

  2. #262
    Join Date
    May 2006
    Location
    here & there
    Beans
    95
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: Asus Zenbook Prime UX21A issues

    Quote Originally Posted by FeuRenard View Post
    I press Fn + F3 three times. How would you do it?
    doesn't work for me...

  3. #263
    Join Date
    Aug 2012
    Beans
    6

    Re: Asus Zenbook Prime UX21A issues

    For my Ubuntu 12.04 the update to kernel 3.2.0-30 was enough to make all fn-keys except the display brightness work. But changing display brightness in the system settings is ok for me, because the brightness stays low after rebooting.

  4. #264
    Join Date
    Mar 2007
    Beans
    Hidden!
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Asus Zenbook Prime UX21A issues

    Quote Originally Posted by rockprincess View Post
    welcome aboard!

    out of curiosity, how did you manage to switch it off manually??
    Hi,

    You can do it like this:
    echo 0 > /sys/class/leds/asus::kbd_backlight/brightness

  5. #265
    Join Date
    May 2006
    Location
    here & there
    Beans
    95
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: Asus Zenbook Prime UX21A issues

    Quote Originally Posted by SuppoTaalasmaa View Post
    Hi,

    You can do it like this:
    echo 0 > /sys/class/leds/asus::kbd_backlight/brightness
    I did this, and the error message that I got is:

    bash: /sys/class/leds/asus::kbd_backlight/brightness: File or Directory not found

    Also, how did you get the 3.2.0-30 kernel?
    I got the 3.5.0-10-generic, and the 3.5.0-13-generic and 3.5.0-15-generic kernel, whereas 3.5.0-10-generic is the only one that works for me.
    The other two wouldn't let me log in.....

  6. #266
    Join Date
    Jun 2012
    Beans
    14

    Re: Zenbook Prime dual-booting tutorial

    Quote Originally Posted by afulldeck View Post
    Yes, your edit is right. I found this out the hard way. I had a machine that I thought I would partition (for dual boot with ubuntu) but after some wasted time trying to partition the disk I failed. It was then I realized that if you have encrypted your disk you must first decrypt the entire disk then resize and re-encrypt. I had completely forgot that point sec had been installed.
    Thanks for the tip! I've updated the article (and thanked you).

  7. #267
    Join Date
    Jun 2012
    Beans
    14

    Re: 3G USB modem

    Quote Originally Posted by jeppebundsgaard View Post
    I have no problems connecting with a Huawai 3G modem (on Kubuntu 12.10). No workarounds - it just connected.
    Best regards,
    Jeppe
    Hi Jeppe,

    I'm still having no joy. I also have a Huawei modem, model E1752. "usb-devices" reports it as a storage device and the "option" driver isn't being loaded, which is the problem ... well at least on my side.

    I suspect the issue will resolve itself in time so I'm not really worried about it right now.

    Cheers, Juan

  8. #268
    Join Date
    Jun 2012
    Beans
    14

    Re: Asus Zenbook Prime UX21A issues

    Quote Originally Posted by rockprincess View Post
    I did this, and the error message that I got is:

    bash: /sys/class/leds/asus::kbd_backlight/brightness: File or Directory not found

    Also, how did you get the 3.2.0-30 kernel?
    I got the 3.5.0-10-generic, and the 3.5.0-13-generic and 3.5.0-15-generic kernel, whereas 3.5.0-10-generic is the only one that works for me.
    The other two wouldn't let me log in.....
    Hey rockprincess,

    It's strange because every single kernel since changing to quantal-proposed has worked for me. What exactly do you mean by not allowing you to log in?

    Cheers, Juan

  9. #269
    Join Date
    Sep 2005
    Location
    the Netherlands
    Beans
    29
    Distro
    Ubuntu

    Re: Asus Zenbook Prime UX21A issues

    Perhaps someone can add this tip to the wiki.

    Adding rootfstype=ext4 to /etc/default/grub enables TRIM for the SSD on the root of the drive. Only do this if the root partition is on this drive.

    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash rootfstype=ext4 pcie_aspm=force"

    Also add discard,noatime to the fstab mount options to enable TRIM on the ssd.

  10. #270
    Join Date
    Jul 2011
    Beans
    1

    Re: 3G USB modem

    Quote Originally Posted by jaffro83 View Post
    Hi Jeppe,

    I'm still having no joy. I also have a Huawei modem, model E1752. "usb-devices" reports it as a storage device and the "option" driver isn't being loaded, which is the problem ... well at least on my side.

    I suspect the issue will resolve itself in time so I'm not really worried about it right now.

    Cheers, Juan
    Hello there, I had a similar trouble with Huawei e173 on a UX31A, storage working but no modeswitching as modem 3g.
    The thing was on the USB 3.0 the hardware was detected different to USB 2.0.
    Here's the solution I followed.
    http://ubuntuforums.org/showthread.php?t=1996734

    You might try some similar aproach I think

    Saludos y suerte, Fernando.-

Page 27 of 39 FirstFirst ... 17252627282937 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •