Dear all,
I hope someone could help me with this:
on a Dell XPS L702x (but I guess this also applies for L502X) I installed a second harddrive (SSD) and wanted to install a clean ubuntu(12.04 64 bit) on it. Every thing worked O.K. except for the cpu temperature according to Jupiter, byobu, psensors, does not drop below 54C, also the fan seems like it is running constantly, or just stopping for briefly before starting again.

I tried ofcourse setting jupiter to Performance-> Power saving, and also I can see that the processors actually most of the time running at 0.8 GHz, however that did not help

However according to my power meter the lowest power consumption I achived under ubuntu (screen off, wifi off, bluetooth off, battery disconnected) was 27 Watts. While under the same conditions windows can easily go down to 15.5 Watts.

Please note that i have a nVidia GT 555m, and my system DOES NOT have optimus. I know this might sound weird since this laptop has an i7 processor(i7-2720QM), but it seems that dell has somehow disabled the HD 3000 on it because i have opted for the 3D display which appearantly not compatible with the HD3000 and optimus.

I have been searching for a solution for a couple of days now but nothing works, anyhelp is appreciated.