Results 1 to 2 of 2

Thread: nvidia ignoring "Coolbits" Option

  1. #1
    Join Date
    Oct 2009
    Beans
    19
    Distro
    Ubuntu 12.04 Precise Pangolin

    nvidia ignoring "Coolbits" Option

    Hi,

    I'm trying to get fan control working with an old GeForce 6600GT by adding

    Code:
    Option "Coolbits" "4"
    to my xorg.conf. This should unlock the fan control in nvidia-settings (and it does, working like a charm on another PC with the same driver version and a GTS450).

    However, it doesn't on this PC. Changing the value to "1" or "5" also doesn't do anything. The fan is definitely controllable, setting the speed of the fan in Windows is working fine. nvidia-settings is also reporting the fan speed as "Variable", indicating that speed control is possible.

    The fan is permanently at 100%, which is pretty noisy and gets really annoying after some time. I'd hate to have to change to Windows completely just because of the damn fan .

  2. #2
    Join Date
    Jul 2011
    Beans
    8

    Re: nvidia ignoring "Coolbits" Option

    Quote Originally Posted by Swanmate View Post
    The fan is permanently at 100%, which is pretty noisy and gets really annoying after some time. I'd hate to have to change to Windows completely just because of the damn fan .

    Lucky you. Mine is stuck at 40% fan rpm and overheats really fast.
    Can't make the changes to xorg.conf fast enough.

    ~Dev Team:
    Here is an Idea. maybe. coolbits should be turned ON by default and
    set to oh say 50% that way the cards don't over heat before you can change any settings.

    In windows 7 I had to install Precision X from Evga in order to get it to run longer than a few minutes.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •