Quote Originally Posted by Freaky_Llama View Post
UPDATE and a FIX:

For those of you who have issues SENDING using this method, the following is for you.

I am running 7.04 on my Tosh laptop, and had the exact same error with sending : "Operation In Progress" in Evolution using hotwayd and hotsmtpd.

I felt the issue was in hosts.allow and I was right. Please add the following line to /etc/hosts.allow :

Code:
hotsmtpd: 127.0.0.1 2500
This was the end-all-be all of my issues, and now sending works fine. I hope it helps with anyone else who is having the issue.

Also, to mention, I have configured xinetd with option "--inetd_compat" as suggested in a post somewhere in this thread. After editing hosts.allow, I did the following:
Code:
sudo /etc/init.d/inetutils-inetd restart
sudo /etc/init.d/xinetd restart
What to do when this appear:

Code:
sudo: /etc/init.d/xinetd: command not found
?