Page 8 of 8 FirstFirst ... 678
Results 71 to 79 of 79

Thread: PVR-500 ivtv failures since 0.25 upgrade (in April)

  1. #71
    Join Date
    Jan 2007
    Beans
    95
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: PVR-500 ivtv failures since 0.25 upgrade (in April)

    The 12.04.1 system is running again thanks to the CLI tip from nickrout to apply the fix.

    No errors over the last few hours. I'll report back next week with status unless I have another error beforehand.

    nPoc;
    I don't need to scan with the pvr-?50 cards. After fetching the analog channel info from Schedules Direct, the channels are ready to select.

    I have never needed to mess with ivtv either.

    HTH;
    John

  2. #72
    Join Date
    Jan 2008
    Beans
    33

    Re: PVR-500 ivtv failures since 0.25 upgrade (in April)

    So after the update it looks like the pvr250 is working fine. It was actually the analog tuners in my hvr2250 that are still messed up. I think I'm going to disable those tuners and move up to .26. They never worked in 10.10 anyways.

  3. #73
    Join Date
    May 2006
    Location
    Milwaukee,WI
    Beans
    6,149
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: PVR-500 ivtv failures since 0.25 upgrade (in April)

    Quote Originally Posted by 4partee View Post
    The 12.04.1 system is running again thanks to the CLI tip from nickrout to apply the fix.

    No errors over the last few hours. I'll report back next week with status unless I have another error beforehand.

    nPoc;
    I don't need to scan with the pvr-?50 cards. After fetching the analog channel info from Schedules Direct, the channels are ready to select.

    I have never needed to mess with ivtv either.

    HTH;
    John
    so which version of mythtv are you using? exact version? and if you're using the mythbuntu repo's, which version of mythtv is activated?
    Check out my Blog about my life and computer software and hardware. http://ubuntuaddicted.blogspot.com/
    My YouTube channel:
    http://www.youtube.com/ubuntuaddicted

  4. #74
    Join Date
    Mar 2007
    Location
    Christchurch, NZ
    Beans
    3,239

    Re: PVR-500 ivtv failures since 0.25 upgrade (in April)

    He is using 0.25-fixes from the repos. The exact version is I think 0.25-20121205. The fix is in 0.26-fixes as well.

  5. #75
    Join Date
    Jan 2007
    Beans
    95
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: PVR-500 ivtv failures since 0.25 upgrade (in April)

    [QUOTE=nickrout;12394466]He is using 0.25-fixes from the repos. The exact version is I think 0.25-20121205....

    Correct.

    From the fixed FE/BE:

    Code:
    dpkg -l mythtv-backend
    Desired=Unknown/Install/Remove/Purge/Hold
    | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
    |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
    ||/ Name                                   Version                                Description
    +++-======================================-======================================-============================================================================================
    ii  mythtv-backend                         2:0.25.3+fixes.20121206.0b60406-0ubunt A personal video recorder application (server)
    root@pvr:/home/gelmjw#
    The other 4 FEs are on U10.04 v.25.

    HTH;
    John

  6. #76
    Join Date
    Jan 2008
    Beans
    33

    Re: PVR-500 ivtv failures since 0.25 upgrade (in April)

    So just to update, .26+fixes seems to have been the source of the issues with my hvr-2250. .25+fixes works fantastically. I really wish I had spare hardware so that I could debug .26 without pissing off the wife.

  7. #77
    Join Date
    Jan 2007
    Beans
    95
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: PVR-500 ivtv failures since 0.25 upgrade (in April)

    Quote Originally Posted by 4partee View Post
    The 12.04.1 system is running again thanks to the CLI tip from nickrout to apply the fix.

    No errors over the last few hours. I'll report back next week with status unless I have another error beforehand.

    HTH;
    John
    Status report: No recording failures.

    HTH;
    John

  8. #78
    Join Date
    May 2006
    Location
    Milwaukee,WI
    Beans
    6,149
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: PVR-500 ivtv failures since 0.25 upgrade (in April)

    Quote Originally Posted by 4partee View Post
    Status report: No recording failures.

    HTH;
    John
    thanks very much for reporting back. will probably make the switch from 10.04.4 MythTV 0.32.1+fixes to 12.04 and MythTV 0.25 or 0.26.
    Check out my Blog about my life and computer software and hardware. http://ubuntuaddicted.blogspot.com/
    My YouTube channel:
    http://www.youtube.com/ubuntuaddicted

  9. #79
    Join Date
    May 2006
    Location
    Milwaukee,WI
    Beans
    6,149
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: PVR-500 ivtv failures since 0.25 upgrade (in April)

    ok, i am running
    Code:
    MythTV Version : v0.25.2-15-g46cab93
    MythTV Branch : fixes/0.25
    Network Protocol : 72
    Library API : 0.25.20120506-1
    QT Version : 4.8.1
    and my PVR-350 and PVR-500 seem to be working BUT I am getting massive ivtv mpg buffer overflows and it's dropping data. I have added some module options to /etc/modprobe.d/ivtv.conf and /etc/modprobe.conf and they are
    Code:
    options ivtv enc_mpg_buffers=16 enc_yuv_buffers=20 enc_pcm_buffers=640 debug=3
    I'll report back if that error message stops appearing my dmesg output. The error looks like the following:
    Code:
    [15678.012796] ivtv0: All encoder MPG stream buffers are full. Dropping data.
    [15678.012804] ivtv0: Cause: the application is not reading fast enough.
    [15678.181416] ivtv0: All encoder MPG stream buffers are full. Dropping data.
    [15678.181425] ivtv0: Cause: the application is not reading fast enough.
    [15678.314549] ivtv0: All encoder MPG stream buffers are full. Dropping data.
    [15678.314558] ivtv0: Cause: the application is not reading fast enough.
    [15678.678262] ivtv0: All encoder MPG stream buffers are full. Dropping data.
    [15678.678270] ivtv0: Cause: the application is not reading fast enough.
    [15678.848255] ivtv0: All encoder MPG stream buffers are full. Dropping data.
    [15678.848263] ivtv0: Cause: the application is not reading fast enough.
    Check out my Blog about my life and computer software and hardware. http://ubuntuaddicted.blogspot.com/
    My YouTube channel:
    http://www.youtube.com/ubuntuaddicted

Page 8 of 8 FirstFirst ... 678

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •