Results 1 to 4 of 4

Thread: Regarding Domain Failure

  1. #1
    Join Date
    May 2012
    Beans
    4

    Unhappy Regarding Domain Failure

    I am new to this and even don't know if this is the right place to post such type of problem or not. Need suggestions.

    Lets start from the beginning of the problem.

    I own a domain www.tushark.com.np. Suddenly my account was suspended. The following error showed when i browse my website :

    Your account has been suspended.
    (Reason: Due to heavy cpu usage.)

    After that I deleted my account from that hosting provider (but without unsuspending my account). Later I modified my domain and linked it to the new nameservers. The domain registrant took 4 days to modify my domain. Now it shows that the domain is modified but when I look the information of my domain in http://whois.domaintools/tushark.com.np it still shows the previous nameservers. And when i go to my website the following error shows up in chrome:

    This webpage is not available
    The webpage at http://tushark.com.np/ might be temporarily down or it may have moved permanently to a new web address.
    Error 137 (net::ERR_NAME_RESOLUTION_FAILED): Unknown error.
    What might be the causes to it?
    Last edited by TusharK; May 31st, 2012 at 12:09 PM.

  2. #2
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Regarding Domain Failure

    Moved to Community Cafe since your problem doesn't involve Ubuntu support.

  3. #3
    Join Date
    Feb 2010
    Location
    U.K.
    Beans
    782
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Regarding Domain Failure

    I see the DNS record pointing to freehosting.com servers and the site comes up fine "Tushark - Your Technology Pal"

    I expect you are suffering from either cached DNS records or cached content either locally or on your ISP.

  4. #4
    Join Date
    May 2012
    Beans
    4

    Smile Re: Regarding Domain Failure

    Quote Originally Posted by cryptotheslow View Post
    I see the DNS record pointing to freehosting.com servers and the site comes up fine "Tushark - Your Technology Pal"

    I expect you are suffering from either cached DNS records or cached content either locally or on your ISP.
    Thank you as you tried to figure out the problem and solve it. My site is now live and running. It took around 12 days to update the nameserver. I was very much confused then.
    Anyway Thanks Again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •