I need the package libogg-dev, but I can't install it. Here is the error it gives me:

Code:
sudo apt-get install libogg-dev
Code:
  Depends on: libogg0 (=1.2.2~dfsg-1ubuntu1) but will install 1.2.2~dfsg-1ubuntu2