Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: ASUS PCE-N15 Installation

  1. #21
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    19,490
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: ASUS PCE-N15 Installation Help Needed

    Hmmm. We don't see it drop and reconnect. Can you wait until it does a few times and try again? We'll look for timestamps later than 30.368.
    cfg80211: World regulatory domain updated: blank
    What is your domain? US? DK? GB? or...what? Maybe we need to force it.
    Code:
    iw reg get
    If you temporarily turn off N speeds in the router, is there any change? Is encryption AES or the dreaded TKIP?
    Chili's Folly: Intel NUC, i3-4010U, 120 GB SSD, 16 GB RAM, external 500 GB HDD, Ubuntu Saucy; small, silent and fast.

  2. #22
    Join Date
    May 2013
    Beans
    5

    Re: ASUS PCE-N15 Installation

    Hi

    It never did reconnect by itself, just drop.



    iw reg get:Country GB: (2402 - 2482 @ 40), (N/A, 20)
    (5170 - 5250 @ 40), (N/A, 20)
    (5250 - 5330 @ 40), (N/A, 20), DFS
    (5490 - 5710 @ 40), (N/A, 27), DFS

    Encryption is AES

    What do you mean n-speed? Wireless mode? I can select "auto", "legacy" or "n-only". I also have a b/g protection feature.

    I will play around a bit with the different settings. I unchecked b/g protection and set bw to 20MHz (before it was 20/40) and now it has been working for quite a while... so it looks promising. Still I don't understand why...

    What annoys me bigtime is that it is an ASUS router I have (DSL-N55U) and I bought them at the same time from the same place, so I just assumed they would be compatible...

  3. #23
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    19,490
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: ASUS PCE-N15 Installation

    I'm sure they are compatible. However, the driver in question, rtl8192ce, is pretty tricky and I doubt it has been tested and refined to the extent that the Windows driver has. I am encouraged by the fact that the device seems to be working better with 40 mHz turned off. That's obviously not the best solution, but it at least gets you working until a better driver comes along.
    iw reg get:Country GB: (2402 - 2482 @ 40), (N/A, 20)
    (5170 - 5250 @ 40), (N/A, 20)
    (5250 - 5330 @ 40), (N/A, 20), DFS
    (5490 - 5710 @ 40), (N/A, 27), DFS
    It appears a proper country code is being set.
    Chili's Folly: Intel NUC, i3-4010U, 120 GB SSD, 16 GB RAM, external 500 GB HDD, Ubuntu Saucy; small, silent and fast.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •