Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Power Indicator

  1. #1
    Join Date
    Oct 2008
    Location
    West Palm Beach,FL,USA
    Beans
    361
    Distro
    Ubuntu

    Power Indicator

    running 12.10 on compaq presario laptop and have no power indicator for battery or ac power

  2. #2
    Join Date
    May 2012
    Beans
    11

    Re: Power Indicator

    ..me too on asus laptop ....

  3. #3
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Power Indicator

    Neither of you stated if you are running an upgraded 12.04 install, or a fresh install from a daily iso. This information would help immensely.

  4. #4
    Join Date
    May 2012
    Beans
    11

    Re: Power Indicator

    ..it's a fresh install for me....I have an asus k53SD...

  5. #5
    Join Date
    Apr 2006
    Location
    New Hampshire, U.S.A.
    Beans
    2,448
    Distro
    Ubuntu Development Release

    Cool Re: Power Indicator

    Quote Originally Posted by cariboo907 View Post
    Neither of you stated if you are running an upgraded 12.04 install, or a fresh install from a daily iso. This information would help immensely.
    I'd love to ... couldn't boot off the .iso Squashfs gets myriad errors and can't find lots of things. Works on Precise, Oneiric, Maverick, Lynx, ...

    Tried to boot from a loop mount installed on a 1G partition. Squashfs can't find lots of things. Works on Precise, Oneiric, Maverick, Lynx, ...

    Tried booting the iso hybrid. It wouldn't. I'll try that again. dd is pig slow. Gparted got an error and crashed but I think the format F32 went O.K.

    Tried making startup disk using Quantal. Partway thru the startup disk window disappeared, tiny window about copying & installing boot seemed to go to completion . The USB starts to boot, screen goes blank. Could try making the startup disk with Ocelot.

    I've got both quantal updated from precise and from an install a while back, this one shows no battery indicator on Acer 5253 notebook. I haven't looked at systems settings. Oof, Alt-Tab doesn't work again!! and workspace switcher is being very flunky.

    It isn't even Alpha 1 yet, but I'll see if I can get some kind of install going.

    Jerry

    p.s. Can't say I didn't ask for this....

  6. #6
    Join Date
    Feb 2007
    Location
    Cameron Park CA USA
    Beans
    4,420
    Distro
    Ubuntu Development Release

    Re: Power Indicator

    I'm running an upgraded install from 12.04 to 12.10 on my Dell mini 10". Have no issues with it, except it will not suspend.

    In 12.04 it is perfect with all functions.

    I did a clean install of 12.10 on my main box using an USB HHD...just looking and reporting bugs... none to speak of yet.
    Last edited by fjgaude; May 27th, 2012 at 11:12 PM.
    Regards, frank, at http://yantrayoga.typepad.com/noname/
    Homebuilt Lian-Li PC-Q30X Intel i5-4670K 4.0GHz, SSDs, 16G RAM | Dell laptop E1505n, netbook 10n
    Oracle VBox w/ WinXP Pro running Xara Designer, PaintShopPro, and InDesign CS.

  7. #7
    Join Date
    Apr 2006
    Location
    New Hampshire, U.S.A.
    Beans
    2,448
    Distro
    Ubuntu Development Release

    Unhappy Re: Power Indicator

    Updated to #8 power indicator came back O.K. It even seems to work.

    Let's see if it is working on a fresh install:

    Today's May 27 zsync of .iso ran clean, checksums matched.

    Startup disk creator to USB worked O.K.

    Booted on this Acer Aspire 5253 AMD E-360 X 2 splash screen shows up, the little dots march across. After 5 minutes I gave up and Ctrl-Alt-F1

    SQUASHFS ERROR: glibc_inflate error, data probably corrupt
    squashfs_read_data failed to read block OX6994941
    unable to read fragment cache entry

    Well, try again another day.

    Jerry
    Last edited by jerrylamos; May 28th, 2012 at 02:57 AM. Reason: Tried startup disk creator on oneiric. Same result.

  8. #8
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Power Indicator

    To get this back on topic, do you have indicator-power installed?

  9. #9
    Join Date
    Feb 2007
    Location
    Cameron Park CA USA
    Beans
    4,420
    Distro
    Ubuntu Development Release

    Re: Power Indicator

    I do and it works on both of my machines.
    Regards, frank, at http://yantrayoga.typepad.com/noname/
    Homebuilt Lian-Li PC-Q30X Intel i5-4670K 4.0GHz, SSDs, 16G RAM | Dell laptop E1505n, netbook 10n
    Oracle VBox w/ WinXP Pro running Xara Designer, PaintShopPro, and InDesign CS.

  10. #10
    Join Date
    May 2012
    Beans
    11

    Re: Power Indicator

    ...I checked and it's installed...

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •