Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: Youtube flash player slow and laggy in Ubuntu 12.04 LTS

  1. #11
    Join Date
    Sep 2007
    Location
    Virginia, USA
    Beans
    11
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Youtube flash player slow and laggy in Ubuntu 12.04 LTS

    For some reason, my Flash playback works fine only when fullscreen is running. Why?

  2. #12
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    6,186
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Youtube flash player slow and laggy in Ubuntu 12.04 LTS

    Quote Originally Posted by pqwoerituytrueiwoq View Post
    how could changing how much space is allowed for apt to store packages (deb files) possibly affect video performance?
    There's something odd about this thread.
    de gustibus et coloribus non est disputandum -- Wiktionary

  3. #13
    Join Date
    Nov 2008
    Beans
    1

    Re: Youtube flash player slow and laggy in Ubuntu 12.04 LTS

    Well... it's worked for a few people, already... I didn't know computers were also susceptible to placebo. hehe

    I'm also having problems with flash player in both of my ubuntu systems. They get laggy in youtube, flash games, etc.

    Does anyone know of a solution unrelated to placebo? haha

    Best Regards,
    Gabriel.

  4. #14
    Join Date
    Apr 2006
    Location
    Jefferson, Wi
    Beans
    79
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Youtube flash player slow and laggy in Ubuntu 12.04 LTS

    Quote Originally Posted by Vinnizz View Post
    So I've had the same problem as a lot of people, youtube was extremely laggy even when I played 240p videos and I tried everything, html5 youtube, flash-aid plugin for firefox and whatnot, and they didn't work for me.
    Then I enabled "Override automatic cache management" on firefox. It got a little better but still a bit laggy on fullscreen.

    Then I thought I'd let Ubuntu use more cache . So if you have the same problem just try this:

    sudo gedit /etc/apt/apt.conf.d/70debconf.

    Then put this code,:
    APT::Cache-Limit "100000000";
    on that file and then save it.

    Next type this code on your terminal
    sudo apt-get clean && sudo apt-get update --fix-missing
    and you won’t find apt cache limit again in the next time.

    It worked for me!!!
    Unbelievable. Not only did this fix the laggy Flash videos in Firefox for me, but it also stopped Flash videos in Chrome from playing too fast.

    Canonical should really change 70debconf to add this line. It completely fixed all of my issues with Flash videos.

  5. #15
    Join Date
    Feb 2007
    Beans
    50

    Re: Youtube flash player slow and laggy in Ubuntu 12.04 LTS

    Quote Originally Posted by Vinnizz View Post
    So I've had the same problem as a lot of people, youtube was extremely laggy even when I played 240p videos and I tried everything, html5 youtube, flash-aid plugin for firefox and whatnot, and they didn't work for me.
    Then I enabled "Override automatic cache management" on firefox. It got a little better but still a bit laggy on fullscreen.

    Then I thought I'd let Ubuntu use more cache . So if you have the same problem just try this:

    sudo gedit /etc/apt/apt.conf.d/70debconf.

    Then put this code,:
    APT::Cache-Limit "100000000";
    on that file and then save it.

    Next type this code on your terminal
    sudo apt-get clean && sudo apt-get update --fix-missing
    and you won’t find apt cache limit again in the next time.

    It worked for me!!!
    Thanks!!! work fine in ubuntu 12.10

  6. #16
    Join Date
    Jul 2008
    Beans
    5

    [solved] flash issue on linux mint 14/ubuntu 12.10

    hi, i tried a lot of things and this is what finally worked on linux mint 14 64-bit and 32-bit (which is based on ubuntu 12.10); with amd catalyst 12.11 beta for radeon hd 7470m graphics card:

    1. sudo apt-get install gecko-mediaplayer (firefox-plugin for mplayer)
    2. i deactivated all plugins for totem and divx in firefox (but the new ones)
    3. i installed greasemonkey add-on in firefox
    4. i installed viewtube userscript from https://userscripts.org/scripts/show/87011

    now at least 720p on youtube is working fine using pre-set configuration.

    and what did not work:

    - updating to the latest flash player (also by hand)
    - enabling "override automatic cache management" in firefox
    - adding APT::Cache-Limit "100000000"; to 70debconf via sudo gedit /etc/apt/apt.conf.d/70debconf
    - http://askubuntu.com/questions/117127/flash-video-appears-blue

    Last edited by detlev24; December 2nd, 2012 at 04:05 PM. Reason: 32-bit successfully tested (nvidia-gpu stable driver)

  7. #17
    Join Date
    Jan 2013
    Beans
    1

    Re: Youtube flash player slow and laggy in Ubuntu 12.04 LTS

    This also Greatly improved my flash performance. This is not a placebo. Thanks a lot for this information. Awesome!

  8. #18
    Join Date
    Dec 2006
    Location
    Lawton, OK
    Beans
    345
    Distro
    Kubuntu 9.10 Karmic Koala

    Re: Youtube flash player slow and laggy in Ubuntu 12.04 LTS

    By adding this line in APT i lost all flash. After removing the line I got flash to work again but still with the choppy playback. Still need help on this.

  9. #19
    Join Date
    Nov 2006
    Beans
    2

    Re: Youtube flash player slow and laggy in Ubuntu 12.04 LTS

    Just find this thread, tried it, re-launched chromium and voilá!
    It worked!!

    Many thanks

  10. #20
    Join Date
    Feb 2012
    Beans
    2

    Re: [solved] flash issue on linux mint 14/ubuntu 12.10

    Quote Originally Posted by detlev24 View Post
    hi, i tried a lot of things and this is what finally worked on linux mint 14 64-bit and 32-bit (which is based on ubuntu 12.10); with amd catalyst 12.11 beta for radeon hd 7470m graphics card:

    1. sudo apt-get install gecko-mediaplayer (firefox-plugin for mplayer)
    2. i deactivated all plugins for totem and divx in firefox (but the new ones)
    3. i installed greasemonkey add-on in firefox
    4. i installed viewtube userscript from https://userscripts.org/scripts/show/87011

    now at least 720p on youtube is working fine using pre-set configuration.

    and what did not work:

    - updating to the latest flash player (also by hand)
    - enabling "override automatic cache management" in firefox
    - adding APT::Cache-Limit "100000000"; to 70debconf via sudo gedit /etc/apt/apt.conf.d/70debconf
    - http://askubuntu.com/questions/11712...o-appears-blue
    I tried the cache-limit and it didn't work for me.

    I wondered why it had been working fine before and then just recently it had stopped working. I thought maybe I got a bad flash update.

    As it turned out, I had just recently hooked up my laptop to my HD TV via an HDMI cable and I would not get sound from my TV speakers, only the laptop speakers. So, after searching the web I found a solution. I modified etc/default/grub to add this line: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash radeon.audio=1 (link here: http://community.linuxmint.com/tutorial/view/1051)

    This worked as I could now select under System Settings/Sound my HDMI audio. What I didn't realize was that it was also the cause of my slow flash when I was not connected via HDMI but still had HDMI audio selected.

    In the end my solution was to select my built-in speakers under System Settings/Sound.

    Now flash video playback is back to normal!

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •