Quote Originally Posted by stepheny View Post
The auto-hide of the Unity launcher is switched off by default in 12.04. To switch it on go to ‘Control Gear –> System Settings’ then 'Appearance –> Behaviour' and set the auto-hide to on.
Thank you so much for your sharing.