Page 14 of 17 FirstFirst ... 41213141516 ... LastLast
Results 131 to 140 of 166

Thread: GMA500 (Poulsbo) gma500_gfx

  1. #131
    Join Date
    Mar 2011
    Beans
    12

    Re: GMA500 (Poulsbo) gma500_gfx

    Dear Experts,

    I am using Lubuntu 11.10 on my Sony VAIO P (P31ZRK) with EMGD drivers for GMA500 and overall performance is tolerable, however I can't get video accelerated playback. With GNOME mplayer none of video acceleration menthods work (video 720p is sluggish), in case of
    mplayer -va vaapi -vo vaapi [file]
    mplayer says Unknown option on the command line: -va

    I assume I need to install Mplayer with video acceleration.
    Please help me, I am not experienced linux user...

  2. #132
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: GMA500 (Poulsbo) gma500_gfx

    Quote Originally Posted by SuperMaximus View Post
    I am using Lubuntu 11.10 on my Sony VAIO P (P31ZRK) with EMGD drivers for GMA500 and overall performance is tolerable, however I can't get video accelerated playback.
    Please read through this thread. Some comments on EMGD which you appear to have missed:

    Quote Originally Posted by bodhi.zazen View Post
    Note: This thread is NOT for discussing the depreciated EMGD driver. If you need support for the EMGD please contact Intel.

    A separate EMGD thread can be created as soon as the gma500 team provides stable packages and adequate documentation.
    Quote Originally Posted by mikewhatever View Post
    Let's get some facts straight first:

    1. Ubuntu devs have never provided support for EMGD. It's a closed source driver released by Intel, and never has it been the default one. That also means that there has been no switch from EMGD to gma500_gfx.

    2. EMGD is not made for Ubuntu, and because of the way it is tied to the kernel and xserver versions, it doesn't work (in Ubuntu) without some major adjustments (xserver downgrade, etc). gma500_gfx, on the other hand is built in, and, though limited, works almost out of the box in Ubuntu and any other distro.

    3. Some of the community members (aka gma500 team) were able to make EMGD work in older Ubuntu releases. That work is still available, and is free to use as you see fit. However, the efforts have proved unsustainable in the long run, and I do not know if they will be resumed. As far as I know, EMGD doesn't work at all in 12.04, so you are welcome to take up the job.
    Quote Originally Posted by bodhi.zazen View Post
    There have been claims of getting the EMGD driver working, but I have not been able to get it working and no one has ever posted a working tutorial.
    Quote Originally Posted by gsedej View Post
    The EMGD or PSB drivers are unsupported in current Ubuntus
    Quote Originally Posted by sandyd View Post
    As said, EMGD is depreciated, and breaks systems.

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  3. #133
    Join Date
    Mar 2011
    Beans
    12

    Re: GMA500 (Poulsbo) gma500_gfx

    coffeecat,

    Considering this situation I consider reverting to Pulsbo drivers (I hope they'll work well with Lubuntu 11.10, which I'm using).
    Can you advise me where could I download compiled mplayer-vaapi for usage with VA & Poulsbo?

  4. #134
    Join Date
    May 2008
    Location
    Gloucestershire
    Beans
    55
    Distro
    Ubuntu Jaunty Jackalope (testing)

    Re: GMA500 (Poulsbo) gma500_gfx

    Thanks for all the responses on Gnome 3. I am still using 12.10 but use it with the Gnome faillback and it seems "usable". From reading the posts above, it does seem this is the end of the life for by Dell mini 1010. It has never worked properly and I have gone from an Intel lover to and Intel hater as they have done nothing to open the code for the driver. Maybe I can use this as a mini file server of something.

    I will keep a eye out for any update on the driver in the hope someone can find a miracle!

    All I can say is thank you to all the developers who have put so much effort and time into this. Without those guys, I would have binned this rubbish laptop years ago.

  5. #135
    Join Date
    Jul 2009
    Beans
    75

    Re: GMA500 (Poulsbo) gma500_gfx

    Hello,

    I tried to use the modesetting-driver to be able to use xrandr. I installed the package from the repo and added the config file.

    But when I reboot, the screen stays black. I use Ubuntu 12.04 on a Sony Vaio X series.

    Grüße
    MPW

  6. #136
    Join Date
    May 2011
    Beans
    48

    Re: GMA500 (Poulsbo) gma500_gfx

    Actually instructions have been published here (albeit for Linux Mint): http://www.fit-pc.com/forum/viewtopic.php?f=68&t=2991

    Instead of dowloading the emgd drivers from their web site I use the ppa ppa:jools/emgd-xorg1.9 and get mplayer-vaapi from ppa:jools/joggler.

    None of this is supported by ubuntu though. And downgrading your kernel is REALLY not something you should do if you are not prepared to loose all your data.

  7. #137
    Join Date
    Jul 2009
    Beans
    75

    Re: GMA500 (Poulsbo) gma500_gfx

    Hello,

    as we all know, the main development for the gma500 was done by Alan Cox. He's gone now. Is there any team working on the psb_gfx driver right now? Or are there any plans to patch the EMGD 1.16 for Kernel 3.5 + X-server 1.12? Or did the development stop?

    I'm really looking for a gma500 driver with vaapi on actual systems...

    Linux Mint 13 with downgraded xserver is not a good option for me, as my touchpad needs at least xserver 1.10 to be supported.

    Bye
    MPW

  8. #138
    Join Date
    Aug 2006
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: GMA500 (Poulsbo) gma500_gfx

    I don't think anyone has been developing psb_gfx, following its creation. Alan Cox may have maintained it, making sure it works with newer kernels, and fixing bugs, but there haven't been any news feature wise.
    EMDG has been developed by Intel, but the company hasn't shown any interest in a release that would work on Ubuntu, and as GMA500 is already 5 years old, I very much doubt that would change.

  9. #139
    Join Date
    May 2010
    Beans
    3

    Re: GMA500 (Poulsbo) gma500_gfx

    Hey, anyone gotten backlight to work with vaio-p and 12.04? I get the on screen brightness control display when I press the keys, but no actual change in brightness. Googling my heart out I've only found two suggestions, neither of which have worked:

    1) "acpi_osi=Linux acpi_backlight=vendor" grub options--display turns off after grub2 ) creating a xorg.conf file with backlight options (can't find the link at the moment:/ )

    In 10.10 + psb_gfx ppa, I used to be able to use sudo setpci -s 00:02.0 F4.B=10 to set the brightness on the commandline, but no love since I installed 12.04

  10. #140
    Join Date
    Aug 2006
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: GMA500 (Poulsbo) gma500_gfx

    What do you get from ls /sys/class/backlight/?

Page 14 of 17 FirstFirst ... 41213141516 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •