Results 1 to 5 of 5

Thread: How can I disable Alt+Space shortcut in 12.04?

  1. #1
    Join Date
    May 2012
    Beans
    6

    How can I disable Alt+Space shortcut in 12.04?

    Hi all,

    I tried "keyboard->shortcut" but didn't work.
    It seems this particular Alt+space(window menu) cannot be disabled.
    I'm an emacs user and have been using alt+space for set-mark years.
    I want to force-disable it at any cost.

    I will greatly appreciate it if someone can give me some help/hints on this!

  2. #2
    Join Date
    Feb 2009
    Location
    Dallas
    Beans
    1,477
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: How can I disable Alt+Space shortcut in 12.04?

    Sounds like it might be from Compiz. To edit the Compiz configuration there's a neat utility.

    Code:
    sudo apt-get install compizconfig-settings-manager
    Though if you don't know what a particular feature does, probably best to leave it alone and just look for the Alt + Space shortcut.

  3. #3
    Join Date
    May 2012
    Beans
    6

    Re: How can I disable Alt+Space shortcut in 12.04?

    Thank you! I have installed that. But it seems there are too many categories and I can't find the shortcut configuration. Could you tell me where is the shortcut thing located?

  4. #4
    Join Date
    May 2012
    Beans
    6

    Re: How can I disable Alt+Space shortcut in 12.04?

    I disabled all the shortcuts in the Ubuntu Unity Plugin section of Compizconfig.
    But the alt+space still prompts window menu. Nothing changed.

  5. #5
    Join Date
    May 2012
    Beans
    6

    Re: How can I disable Alt+Space shortcut in 12.04?

    YES! IT's in CompizConfig->general options->key bindings: window menu!
    I killed it. so happy!
    Thank you so much!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •