Page 5 of 5 FirstFirst ... 345
Results 41 to 42 of 42

Thread: How to use GIMP 2.8 on Lucid 10.04.4 LTS

  1. #41
    Join Date
    Feb 2010
    Beans
    11

    Re: How to use GIMP 2.8 on Lucid 10.04.4 LTS

    Thank you for the guide!
    I have some minor issues though:
    - If you have a tablet you have to configure gtk+ with --with-xinput option, anyway sometimes the input freezes and you have to raise the stylus for a sec in order to have the pointer back.
    - For me it's impossible to open or save a JPEG file. It says "Wrong JPEG library version: library is 62, caller expects 80"

  2. #42
    Join Date
    Feb 2008
    Location
    In my skin.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: How to use GIMP 2.8 on Lucid 10.04.4 LTS

    Thread Closed

    Reason:
    Necromancy. Old thread put to bed. Please post a new thread with a descriptive title in the appropriate forum for the best chance of help rather than posting forty posts deep on an old thread.

    Not much chance of help here.

Page 5 of 5 FirstFirst ... 345

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •