Results 1 to 6 of 6

Thread: screensaver enabled during video playback

  1. #1
    Join Date
    Oct 2007
    Beans
    240
    Distro
    Ubuntu 10.04 Lucid Lynx

    screensaver enabled during video playback

    Screensaver still gets enabled during playback under xubuntu 11.10. Video player is parole and the option disable screensaver during playback is ticked. Any ideas?

    PS: The following is still unanswered: https://bugs.launchpad.net/ubuntu/+s...le/+bug/729511
    Last edited by Gatemaze; October 25th, 2011 at 07:39 PM.

  2. #2
    Join Date
    Apr 2008
    Location
    Texas
    Beans
    68
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: screensaver enabled during video playback

    Me too. I tried other media players, and the screen saver continues to come on.

  3. #3
    Join Date
    Jun 2009
    Location
    0:0:0:0:0:0:0:1
    Beans
    4,555
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: screensaver enabled during video playback

    i am not using xubuntu atm but it might have a inhibitor applet you can click to disable screensaver
    you may need the xfce4-goodies package
    have you tried vlc?
    Laptop: ASUS A54C-NB91 (Storage: WD3200BEKT + MKNSSDCR60GB-DX); Desktop: Custom Build - Images included; rPi Server
    Putting your Networked Printer's scanner software to shame PHP Scanner Server
    I frequently edit my post when I have the last post

  4. #4
    Join Date
    Apr 2008
    Location
    Texas
    Beans
    68
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: screensaver enabled during video playback

    I have tried VLC but it had audio problems on my hardware. This is an older computer (2007?).

    The default media player is Parole, and it works well other than the screensaver problem. There are very limited options for the player, but there is a box for disabling the screen saver while playing videos. It does not have any effect.

    Im not really sure if there is another setting in power management, but if there is, I cant find it.

    I will look into the "goodies" next..

  5. #5
    Join Date
    Jun 2012
    Beans
    2

    Re: screensaver enabled during video playback

    This still seems to be a problem in Xubuntu 12.04 (64-bit).

  6. #6
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: screensaver enabled during video playback

    As a workaround, have a look at caffeine (http://onubuntu.blogspot.ca/2011/12/...-watching.html). One-click activation/deactivation of the screensaver that also comes with automatic activation based on whether a certain applications is running. I have it installed and running well on Xubuntu 11.10.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •