Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Network problem

  1. #1
    Join Date
    Apr 2007
    Location
    Miami FL USA
    Beans
    1,235
    Distro
    Ubuntu Development Release

    Network problem

    When I reboot theres no network connection until I unclick "Enable Networking" and wait till it says disconnected, then click it again and it starts up.
    Anyone else have this problem or what could be wrong ?

  2. #2
    Join Date
    Mar 2006
    Beans
    4,373
    Distro
    Ubuntu Development Release

    Re: Network problem

    had that for awhile several cycles back , haven't seen it recently , check you network settings and make sure the one you want ( if you have more than one ) is set to connect at boot .
    if it ain't broke you haven't tweaked it enough

  3. #3
    Join Date
    Apr 2007
    Location
    Miami FL USA
    Beans
    1,235
    Distro
    Ubuntu Development Release

    Re: Network problem

    Its checked in "Startup Applications" so Im lost !

  4. #4
    Join Date
    Mar 2006
    Beans
    4,373
    Distro
    Ubuntu Development Release

    Re: Network problem

    I never did find out what the problem was when I had it a few cycles back it just fixed itself as things progressed .
    if it ain't broke you haven't tweaked it enough

  5. #5
    Join Date
    Apr 2007
    Location
    Miami FL USA
    Beans
    1,235
    Distro
    Ubuntu Development Release

    Re: Network problem

    Quote Originally Posted by ronacc View Post
    I never did find out what the problem was when I had it a few cycles back it just fixed itself as things progressed .
    Thanks for the reply, I'll wait and see what happens.

  6. #6
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Network problem

    Is Networking actually disabled, or is Network-manager just indicating that it is. I had the same problem several versions back, it was eventually fixed via updates.

  7. #7
    Join Date
    Apr 2007
    Location
    Miami FL USA
    Beans
    1,235
    Distro
    Ubuntu Development Release

    Re: Network problem

    Enable Networking is checked in the top icon but no connection at startup, have to un-click and re-click to get connected ???
    Attached Images Attached Images

  8. #8
    Join Date
    Apr 2007
    Location
    Miami FL USA
    Beans
    1,235
    Distro
    Ubuntu Development Release

    Re: Network problem

    Just noticed the weather forecast comes up on boot and the router light flashes alot but firefox is dead until I restart networking, buggin the heck out of me.

  9. #9
    Join Date
    Mar 2006
    Beans
    4,373
    Distro
    Ubuntu Development Release

    Re: Network problem

    try another browser , I suggest chrome or Opera ( note opera is not in the repos the deb direct from Opera woks fine ) .
    if it ain't broke you haven't tweaked it enough

  10. #10
    Join Date
    Dec 2011
    Location
    The Netherlands
    Beans
    1,092
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Network problem

    Do you have some sort of hw-switch (laptops usually have, or gaming kbd's or whatever)?
    If it's set to off, network-manager might be defaulting to that setting.
    "Everything that has a beginning, has an end." --an unexpectedly wise wallpaper

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •