Results 1 to 3 of 3

Thread: IBus icon not displaying, candidates box not appearing.

  1. #1
    Join Date
    May 2009
    Beans
    29

    IBus icon not displaying, candidates box not appearing.

    Good day.

    I am using 12.04 with IBus and mozc and tables-compose (because the ō input in KDE by default was instead producing a superset o), and it works as it should, but with one major exception; the icon does not appear, and neither does the candidates box.

    I have enabled both in the settings, but neither are appearing.
    This is odd, as it was working in the install I had yesterday, which was also kubuntu 12.04.

    If anyone could give me some input, that would be highly appreciated.

  2. #2
    Join Date
    May 2009
    Beans
    29

    Re: IBus icon not displaying, candidates box not appearing.

    I have since tried swapping out im-switch for im-config (only made less applications work), and have removed ibus-tables.

    None of that had any effect; the suggestions box and icon are still missing.
    The icon I can live without, but the candidates box is rather important.

  3. #3
    Join Date
    May 2009
    Beans
    29

    Re: IBus icon not displaying, candidates box not appearing.

    Well, even a total reinstall, and an installation of ibus-mozc and ibus from scratch did not work.

    Why this is, I have no idea; it *used* to work.
    As much as I hate unity, I may have to resort to installing vanilla ubuntu now.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •