Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Slow slideshow screensaver in Oneiric and Precise

  1. #11
    Join Date
    Oct 2006
    Location
    hong kong, sydney
    Beans
    163
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Slow slideshow screensaver in Oneiric and Precise

    Correct indeed. I had had this problem for so long, and tested so many fixes, I lost sight of a few basics.
    (eg I had set my screensaver image dir to have just one image to stop the transitions).
    when I just re-tested, with multiple images and a fixed config file, it works.

    Am not the op, so can't mark this as Solved.

    Thanks for that reminder.

  2. #12
    Join Date
    Aug 2008
    Beans
    74

    Re: Slow slideshow screensaver in Oneiric and Precise

    Quote Originally Posted by secayford View Post
    According to the comment in this bug report (https://bugs.kde.org/show_bug.cgi?id=182104#c11) you can add the line "EffectsEnabled=false" to the Settings section of ~/.kde/share/config/kslideshow.kssrc

    This seems to have worked for me.
    This has done it

    I'd forgotten about posting this thread and have just been putting up with it until now but THANK YOU.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •